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List of Abbreviations

Acq. acquisition
AIM acoustic influence map
AWS American Welding Society
BP band pass
CSC curved-surface correction
DAC distance-amplitude correction
DC direct current
DGS distance gain size
DHCP Dynamic Host Configuration Protocol
DIN digital input
DNS Domain Name System
ERS equivalent reflector size
FMC full matrix capture
FSH full-screen height
FW full wave
HP high pass
HW- half wave negative
HW+ half wave positive
ID inside diameter
IP internet protocol
L Velocity longitudinal velocity
LED light-emitting diode
ML material loss
ND no detection (of signal)
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NS no synchronization
OD outside diameter
P/C pitch-catch
P/E pulse-echo
PA phased array
PCS probe center separation
PRF pulse repetition frequency
pts/λL points per wavelenght for longitudinal wave
pts/λT points per wavelength for transversal wave
PW pulse-width
RF radio frequency
RGD red, green, blue
SDH side-drilled hole
T Velocity transversal velocity
TCG time-corrected gain
TFM total focusing method
TOFD time-of-flight diffraction
USB Universal Serial Bus
UT ultrasonic testing
VPA virtual probe aperture
WD wedge delay
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Important Information — Please Read Before Use

Intended Use

OmniScan MXU 5.0.0 software is for the OmniScan X3 flaw detector, which is used in 
nondestructive inspections on industrial and commercial materials.

Do not use the OmniScan X3 flaw detector for any purpose other than its intended 
use. It must never be used to inspect or examine human or animal body parts.

Instruction Manual

This instruction manual contains essential information on how to use this Olympus 
product safely and effectively. Before using this product, thoroughly review this 
instruction manual. Use the product as instructed.

Keep this instruction manual in a safe, accessible location.

WARNING
Important Information — Please Read Before Use 1
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Some of the details of components and software images in this manual may differ 
from your instrument’s components or software display. However, the principles 
remain the same.

Instrument Compatibility

Always use equipment and accessories that meet Olympus specifications. Using 
incompatible equipment could cause equipment malfunction and/or damage, or 
human injury.

Safety Symbols

The following safety symbols might appear on the instrument and in the instruction 
manual:

 General warning symbol
This symbol is used to alert the user to potential hazards. All safety messages that 
follow this symbol shall be obeyed to avoid possible harm or material damage.

 Shock hazard caution symbol
This symbol is used to alert the user to potential electric shock hazards. All safety 
messages that follow this symbol shall be obeyed to avoid possible harm.

IMPORTANT

CAUTION
Important Information — Please Read Before Use2
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Safety Signal Words

The following safety signal words might appear in the documentation of the 
instrument:

The DANGER signal word indicates an imminently hazardous situation. It calls 
attention to a procedure, practice, or the like that if not correctly performed or 
adhered to will result in death or serious personal injury. Do not proceed beyond a 
DANGER signal word until the indicated conditions are fully understood and met.

The WARNING signal word indicates a potentially hazardous situation. It calls 
attention to a procedure, practice, or the like that if not correctly performed or 
adhered to could result in death or serious personal injury. Do not proceed beyond a 
WARNING signal word until the indicated conditions are fully understood and met.

The CAUTION signal word indicates a potentially hazardous situation. It calls 
attention to a procedure, practice, or the like that if not correctly performed or 
adhered to may result in minor or moderate personal injury, material damage, 
particularly to the product, destruction of part or all of the product, or loss of data. Do 
not proceed beyond a CAUTION signal word until the indicated conditions are fully 
understood and met.

Note Signal Words

The following note signal words could appear in the documentation of the 
instrument:

The IMPORTANT signal word calls attention to a note that provides information that 
is important or essential to the completion of a task.

DANGER

WARNING

CAUTION

IMPORTANT
Important Information — Please Read Before Use 3
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The NOTE signal word calls attention to an operating procedure, practice, or the like, 
that requires special attention. A note also denotes related parenthetical information 
that is useful, but not imperative.

The TIP signal word calls attention to a type of note that helps you apply the 
techniques and procedures described in the manual to your specific needs, or that 
provides hints on how to effectively use the capabilities of the product.

Safety

Before turning on the instrument, verify that the correct safety precautions have been 
taken (see the following warnings). In addition, note the external markings on the 
instrument, which are described under “Safety Symbols.”

Warnings

General Warnings

• Carefully read the instructions contained in this instruction manual and in the 
OmniScan X3 User’s Manual prior to turning on the instrument.

• Keep this instruction manual in a safe place for further reference.
• Follow the installation and operation procedures.
• It is imperative to respect the safety warnings on the instrument and in the 

instruction manuals.
• If the equipment is used in a manner not specified by the manufacturer, the 

protection provided by the equipment could be impaired.

NOTE

TIP

WARNING
Important Information — Please Read Before Use4
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Warranty Information

Olympus guarantees your Olympus product to be free from defects in materials and 
workmanship for a specific period, and in accordance with conditions specified in the 
Olympus Scientific Solutions Americas Inc. Terms and Conditions available at 
http://www.olympus-ims.com/en/terms/.

The Olympus warranty only covers equipment that has been used in a proper 
manner, as described in this instruction manual, and that has not been subjected to 
excessive abuse, attempted unauthorized repair, or modification.

Inspect materials thoroughly on receipt for evidence of external or internal damage 
that might have occurred during shipment. Immediately notify the carrier making the 
delivery of any damage, because the carrier is normally liable for damage during 
shipment. Retain packing materials, waybills, and other shipping documentation 
needed in order to file a damage claim. After notifying the carrier, contact Olympus 
for assistance with the damage claim and equipment replacement, if necessary.

This instruction manual explains the proper operation of your Olympus product. The 
information contained herein is intended solely as a teaching aid, and shall not be 
used in any particular application without independent testing and/or verification by 
the operator or the supervisor. Such independent verification of procedures becomes 
increasingly important as the criticality of the application increases. For this reason, 
Olympus makes no warranty, expressed or implied, that the techniques, examples, or 
procedures described herein are consistent with industry standards, nor that they 
meet the requirements of any particular application.

Olympus reserves the right to modify any product without incurring the 
responsibility for modifying previously manufactured products.

Technical Support

Olympus is firmly committed to providing the highest level of customer service and 
product support. If you experience any difficulties when using our product, or if it 
fails to operate as described in the documentation, first consult the user’s manual, and 
then, if you are still in need of assistance, contact our After-Sales Service. To locate the 
nearest service center, visit the Service Centers page at: http://www.olympus-
ims.com.
Important Information — Please Read Before Use 5
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Introduction

The OmniScan MXU 5.0.0 software runs on the innovative, portable OmniScan X3 
flaw detector. Its ultrasonic inspection functions make it suitable for numerous 
nondestructive testing applications. The software combines conventional ultrasonic 
testing (UT), phased array (PA), and total focusing method (TFM) operation modes.

Other Relevant Olympus Documents

In addition to this document, several other Olympus documents are relevant to the 
OmniScan X3 flaw detector operation:

OmniScan X3 — User’s Manual 
Provides a detailed description of the OmniScan X3 flaw detector. Refer to this 
document for operating instructions, maintenance, connections, specifications, 
and typical accessories.

OmniScan X3 — Getting Started
A short leaflet containing essential information on how to quickly start operating 
the OmniScan X3 flaw detector.
Introduction 7
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1. Instrument Overview

The OmniScan X3 flaw detector features front panel controls for easy and efficient 
operation of the OmniScan MXU software. Figure 1-1 on page 10 shows the 
OmniScan X3 front panel and the available controls and indicators.

In this document, hardware controls that you press to activate are referred to as keys. 
The term button is reserved for software controls.

NOTE
Instrument Overview 9
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Figure 1-1  Front panel controls of the OmniScan X3 flaw detector

Table 1  Front control panel controls description 

Item 
Number Description

1 Display touch screen

2 Alarm indicator lights

3 Help key

4 Main controls:
Accept key, Cancel key, and scroll knob

5 Zoom key

6 Play key

7 Pause key

8 Save key

① ②

③

④

⑤

⑥

⑧
⑦

⑨

⑩⑪
Chapter 110



10-001244-01EN, Rev. 2, September 2020
1.1 Turning On and Off the OmniScan X3

This section explains how to turn on and off the OmniScan X3 flaw detector. The 
OmniScan MXU software shuts down automatically when you turn off the 
OmniScan X3 flaw detector. 

To turn on the OmniScan X3

1. Press and hold the Power key ( ) for one second.
The system starts up, performs a memory check, and the launch screen appears 
(Figure 1-2 on page 12).

If the system encounters a problem during the start-up phase, the power indicator 
light indicates the nature of the problem using a color code (for details, refer to the 
OmniScan X3 User’s Manual).

9 Power key

10 Power indicator key

11 Acquisition indicator light

Table 1  Front control panel controls description (continued)

Item 
Number Description

NOTE
Instrument Overview 11
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Figure 1-2  Launcher screen example

2. Tap to start the desired application and/or to configure the following:
— OmniScan Launcher (applications)—if more than one application is 

available. The compatible file type has the .wrp file extension.

—  OMNISCAN X3 (hard drive)—a series of buttons appears on the screen. 
To delete an application, tap and hold it until a message confirms the 
deletion. Applications must be on the hard drive to be executed.

—  REMOVABLE DRIVE—displayed only if a USB key or SD card is 
connected. Tap on an application to transfer it to the hard drive.

—  CLOUD—displayed only if the  CLOUD CONNECT is configured. 
This option gives you access to the official version of the system (MXU, 
System Update and Probe_Wedge Update). Tap on an application to transfer 
it to the hard drive.

—  WIRELESS—To activate the  WIRELESS function, you need to plug 
the wireless LAN dongle into the instrument and, in the Wireless Properties, 
check the Wireless Enabled option and select and configure your wireless 
Internet network.

—  CLOUD CONNECT—To activate  CLOUD CONNECT, you must 
enable the  WIRELESS option. Tap  CLOUD CONNECT, check 
Chapter 112
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Enable in the Cloud Settings, and make sure that the Ready and Enable 
statuses are Yes.

— —The information button shows the installed versions of the Platform 
Compatibility, Low Level, and System. 

— AUTO-BOOT—This toggle ON/OFF sets the OmniScan X3 flaw detector to 
automatically boot up using the selected application (OmniScan X.X) on 
subsequent start-ups.

— Language—This option enables you to change the language of the software. 
You must change the language before starting the application.

— Keyboard Layout —This option enables you to change the keyboard 
language of the software. You must change the keyboard language before 
starting the application.

If you always choose the same application, you can skip the application selection 
step for future restarts by selecting Always boot the selected application below 
the software buttons.
To regain the ability to choose the application at start-up, select Preferences > 
System, and then Manual boot.

To turn off the OmniScan X3

1. Press and hold the Power key ( ) for 3 seconds.
2. Tap the Shut Down button on the confirmation window to turn off the 

OmniScan X3 flaw detector.

If the OmniScan X3 does not react after a short press of the Power key ( ) (or after 
selecting Shut Down), press and hold the Power key ( ) for at least five seconds. 
This initiates a power-down sequence. However, your setup will NOT be saved with 
this method.

Never attempt to turn off the OmniScan X3 flaw detector by removing all power 
sources, because this could cause a faulty start-up the next time you turn it on.

IMPORTANT

CAUTION
Instrument Overview 13
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1.2 Installing Software

The OmniScan MXU software can easily be updated. You can download the latest 
MXU software version at: https://www.olympus-ims.com/en/service-and-
support/downloads/ or by using the  CLOUD option. From the Internet, extract 
the contents of the *.zip file on a USB key or SD card, and then insert it into the 
OmniScan X3 instrument. From the  CLOUD, select the application to copy to the 
instrument. On the launcher screen, tap the inserted media folder and select the 
application to copy to the instrument. After the copying has been completed, the 
newly installed software appears in the OmniScan X3 main folder.

1.3 Preferences

Set your system preferences on the > Preferences menu. For example, you can 
set the date and time (recorded along with acquired data), length measurement units 
(millimeters or inches), and digital inputs (DIN keys assigned to inputs).

1.4 Main Controls

The three main controls shown in Table 2 on page 14 enable full operation of the 
OmniScan MXU software.

Table 2  Main controls for OmniScan X3 flaw detector 

Image Name Description

 

Scroll 
knob

Rotate the scroll knob clockwise or counterclockwise 
to select a desired software button, or change a 
parameter value.

Accept 
key

Press the Accept key to activate the current selection, 
and move to the next level in the menu hierarchy.
In an alphanumeric parameter value field, pressing 
the Accept key twice (or tapping the parameter twice) 
opens the software keyboard.
Chapter 114
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1.5 Function Keys

The function keys are located on the keypad on the right side of the OmniScan X3 
front panel (Figure 1-1 on page 10). Table 3 on page 15 summarizes how to use the 
function keys to activate different software functions.

1.6 Indicators

There are three types of LED indicators on the instrument front panel that turn on, off, 
and flash different colors (Figure 1-1 on page 10): 

 Cancel 
key

Press the Cancel key to cancel the current selection, 
and return to the previous level in the menu 
hierarchy.

Table 3  Key functions for OmniScan X3 flaw detector 

Image Name Function

 Zoom Used to enter and exit Zoom mode. For details, see “Using 
the Zoom, Pan, Gates, and Print Screen” on page 29.

 Play Used to restart the inspection data acquisition, and/or the 
encoders, depending on the configuration on the Scan > 
Inspection menu.

 Pause Used to toggle between the inspection and analysis modes.

 Save Used to save the report, data, or image, depending on the 
configuration on the File name menu.

Table 2  Main controls for OmniScan X3 flaw detector (continued)

Image Name Description
Instrument Overview 15



10-001244-01EN, Rev. 2, September 2020
• Power LED—green if instrument is “on”, but flashes red during a critical power 
situation. (Refer to the OmniScan X3 User’s Manual for full status descriptions, for 
example, orange states during charging.) 

• Acquisition LED—turns orange during analysis mode and off during inspection.
• Alarm LEDs (3)—turn red when an associated (gate) alarm is triggered (see 

“Configuring the Indication Table” on page 121).
Chapter 116
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2. OmniScan Interface

The main components of the OmniScan MXU software user interface are shown in 
Figure 2-1 on page 17.

Figure 2-1  OmniScan MXU interface components

① ② ③ ④ ⑤ ⑥

⑧ ⑦⑨
OmniScan Interface 17
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In this manual, the OmniScan MXU software screen images are displayed using the 
default color scheme, which is designed for indoor use. However, an alternative color 
scheme is available for outdoor operations in version 5.1 (see “Preferences” on 
page 14).

2.1 OmniScan MXU Software Navigation

Figure 2-2 on page 19 shows the three menu levels of the OmniScan MXU software, 
and describes the syntax used throughout this manual to systematically select the 
menu and submenu, and to optionally enter or select a parameter value. For example, 

> Gates & Alarms > Gates Position > Start signifies that you first select the 
Main menu, then Gates/Alarms menu, followed by Gates Position submenu, 

and finally the Start parameter.

Table 4  OmniScan MXU interface components 

Item 
Number Description

1 Main menu

2 File menu

3 Status indicator

4 Layout menu

5 Focal law groups menu

6 View menu

7 Readings menu (scroll for more)

8 Ruler (scale)

9 Data screen

NOTE
Chapter 218
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Figure 2-2  Menu hierarchy and identification syntax

The menu temporarily appears horizontally over the data screen area, with submenu 
selections to the right. When selected, the parameter submenu appears over the data 
screen. It is possible to scroll to another submenu using the arrow buttons ( ). 
The submenu can be hidden by tapping the close button ( ), or it can be pinned ( ) 
to the side of the screen (Figure 2-3 on page 20).

Menu > Submenu > Parameter value
OmniScan Interface 19
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Figure 2-3  Scroll and reposition a parameter submenu

2.2 Gain

The gain value that is applied to the signal is an important parameter. The gain value 
applied to all focal laws appears in the upper-left corner of the screen. Figure 2-4 on 
page 20 shows the information displayed in the Gain value field.

Figure 2-4  Gain value field

Scroll to another 
submenu

Tap pin to reposition

Gain units

Adjustment gain
Reference gain value
Chapter 220
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The Gain value field presents two values after the UT Settings > Advanced > 
Reference dB parameter is turned On. Setting Reference dB to On freezes the current 
gain value as the reference gain. An adjustment gain value appears in order to show 
gain value changes. With an active reference, the gain applied to all focal laws is the 
total of the reference gain plus the adjustment gain.

2.3 Status Indicators

The current status of the OmniScan X3 flaw detector is indicated at the top of the 
screen (Figure 2-5 on page 21). Table 5 on page 21 provides a list of the status 
indicators and their meanings.

Figure 2-5  An example of the status indicators

Table 5  The status indicators and their meanings 

Indicator Meaning

The number of data points on the inspected area exceeds the 
number of available pixels (see “Compression (TOFD Only)” on 
page 87).

High definition: Used to see the data scale and ruler on the 
instrument correctly with the resolution of the screen (1280 × 768). 
Seeing the HD icon ensures that there is no compression in the scan 
axis (in the case of one-line scans) or both the scan axis and index 
axis (in the case of raster scans).

TCG 
(green)

The time-corrected gain (TCG) is enabled (“TCG Calibration” on 
page 111).

The acquisition synchronization is set to clock mode. 

 [52]°C The OmniScan X3 flaw detector’s internal temperature in degrees 
Celsius.

Setup status Power status/battery charge/AC connection

C

OmniScan Interface 21
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2.4 Battery Status Indicators

The battery status indicators at the top of the screen indicate the amount of power 
remaining in the batteries:

• The percentage of remaining power is displayed next to the indicators. The 
OmniScan X3 flaw detector must be turned on for approximately 15 minutes 
before it is able to accurately display this information.

• The bar length in the battery status indicator represents the approximate amount 
of power remaining in each battery (for example, 70 % ).

The maximum ambient temperature for OmniScan X3 battery discharging is 45 °C 
(the maximum OmniScan X3 operating temperature).

 Warning

 [ ] The wireless LAN is active.

 Connected to the cloud (with notifications).

S (orange) The sensitivity is not calibrated.

S (green) The sensitivity is calibrated. 

W (yellow) The wedge delay is not calibrated. (Only visible on the Calibration 
menu.)

W (green) The wedge delay is calibrated. 

Table 5  The status indicators and their meanings (continued)

Indicator Meaning

④

IMPORTANT
Chapter 222
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If you attempt to turn on the OmniScan X3 with one or two batteries that are too low 
for operation, the power indicator light blinks red rapidly for about three seconds. 
Replace the battery or batteries or plug in the DC power adaptor to operate the 
OmniScan X3 flaw detector.

Figure 2-6 on page 23 provides details about the variations of the battery charge 
indicator.

Figure 2-6  Battery indicator variations

2.5 Data Screen

The data screen area displays the various ultrasonic data views and layouts.

Scans, Views, and Layouts

A scan is a 2-D graphical representation of ultrasonic data with a ruler or scale 
corresponding to the horizontal and vertical axis (see “Rulers/Scales” on page 84). For 
example, an A-scan and a C-scan are two different types of scans.

NOTE

Missing or incorrectly installed battery

Fully charged (disconnected from the DC power adaptor)

Battery level (combined remaining charge percentage)
Level increments in 1 % steps (0–100 %)

Charging (interior blinking) with percentage of charge attained

Fully charged (connected to the DC power adaptor)

Too hot to charge

Too hot to operate, or critical temperature (rapid blinking)
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A view is a volumetric representation of a part, which includes signal overlays. Like a 
scan, a view has two axes. However, instead of being related to a specific group of 
ultrasonic probe beams that use the same parameters (also referred to as a “beam 
set”), a view is linked to the part. A signal that originates from a single group or from 
multiple groups can be displayed without affecting the view dimensions.

Table 6 on page 24 lists the basic ultrasonic scan views, which are illustrated in 
Figure 2-7 on page 25.

Table 6  Basic ultrasonic scan views 

View  Point of view Axis content

A-scan Looking down on the 
material

Amplitude versus ultrasound

B-scan Side Ultrasound versus scan

C-scan Top Scan versus index

S-scan End Ultrasound versus index
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Figure 2-7  Example of ultrasonic scan views

The scans and views, which are available on the Layout menu, can be further 
described as follows:

A-scan
The scan on which all other scans are based. An A-scan is a representation of the 
received ultrasonic pulse amplitude versus time-of-flight (ultrasound path), or a 
waveform. A peak in the signal corresponds to the echo of a reflector or a 
discontinuity in the part. In TFM, the A-scan is constructed from the TFM grid 
and is not generated by a single beam like in standard PA.

Top (C-scan) view

Side (B-scan) view
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B-scan (side view)
2-D side representation of the part showing ultrasonic data with the scan length 
on one axis and the ultrasound path on the other axis.

C-scan (top view)
2-D top representation of the part showing gated ultrasonic data with the scan 
length on one axis and the index length on the other axis. One of the available 
parameters (for example, the maximum amplitude) is projected on the index-scan 
plan for each point (pixel).

S-scan (PA group only)
2-D representation of ultrasonic data presenting all the A-scans generated by the 
focal laws in an angular sector or sweep range in order to create a cross section of 
the part. The A-scans are represented by lines on which the amplitude is color-
coded, and they are corrected for delay and true depth so that their positions are 
accurate relative to the ultrasound axis.

End view (TFM group only)
2-D representation of the ultrasonic data acquired with TFM. This view displays 
the amplitude color-coded on a ultrasound-index plan. The size of each axis is 
defined by the Zone parameters.

Your layout selection can combine the most useful views (Figure 2-8 on page 26).

Figure 2-8  Layouts
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To select a layout

1. Tap the Layout menu.
2. Select the layout(s) to be displayed.

When one group is displayed, the layout combinations can include the following 
views:

• A (A-scan)
• B (B-scan)
• C (C-scan)
• S (S-scan)

When multiple groups are displayed, combinations of the above-mentioned layouts 
are possible.

Groups are displayed in the layout according to the actual scanner configuration and 
the offsets.

If you have a multiple group setup, you may want to rename the groups in the Scan 
Plan.

2.6 Using the Touch Screen

You can interact with the OmniScan MXU software using the touch screen, but it is 
also possible to connect a mouse and/or a keyboard through the USB ports.

There is no added value of using a mouse and keyboard, other than convenience.

To use the touch screen

• Simply tap once on the touch screen to do a left click.

NOTE

TIP
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• Tap and hold your finger on the touch screen to do a right click. Many shortcuts 
(Table 44 on page 89) are available using a tap and hold (or right-click).

Instead of using the virtual keyboard or numerical keypad, you can simply input 
values using a physical keyboard connected to the instrument.

In some cases, gate or cursor selection zones overlap. If you attempt to select a cursor 
or gate at the point where they overlap, they will be selected in this order of priority: 
Reference cursor, Measurement cursor, Data cursor, gate A, gate B, and gate I.

2.6.1 Entering or Editing Values

You can use the virtual keyboard, arrows, or scroll knob to enter or edit numerical 
parameter values.

To enter or edit values

1. Tap the parameter (Figure 2-9 on page 29).
2. Rotate the scroll knob to change the value, and then press the Accept key ( ).

OR
Tap  to display the numerical keypad, then enter the value, and tap the Accept 
button .
Alternatively to accept, press another key or button, or tap any layout view.

To revert to the previous value, press the Cancel key ( ) on the instrument or the 
Cancel button ( ) on the virtual keyboard.

You can display the numerical keypad by tapping twice on the numerical parameter 
you wish to change. Also, you can change the scroll knob increment using the  and 

.

IMPORTANT

TIP
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Figure 2-9  Parameter adjustment using up/down arrows or keypad

2.6.2 Using the Zoom, Pan, Gates, and Print Screen

To use the zoom

1. Press the Zoom key ( ) to turn on (or off) zoom mode (Figure 2-10 on page 30).
2. Adjust the zoom:

 Tap the screen twice at the corners of the area you want to zoom.
OR
Tap and drag to precisely place a corner.
OR
Tap the view location you wish to zoom, and then use the scroll knob to create 
a concentric zoom that is centered on the tapped position.
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Figure 2-10  Zoom example

To pan within a zoomed view

 Drag and drop the zoomed axis to move the zoomed area.

To use the gates

1. To adjust the gate Start, tap the left end of the gate.
2. To adjust the gate Threshold, tap the middle of the gate.
3. To adjust the gate Width, tap the right end of the gate.

When a gate is short, it might be impossible to tap a specific zone. In this case, gate 
Start and Width controls are almost at the same position on the screen. Use the Gate 
menu to adjust a gate if tapping a specific zone is too difficult. (Figure 2-11 on 
page 31).

NOTE
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Figure 2-11  The visual reference on the gate

To use Print Screen

 Press the Zoom key ( ) to turn on zoom mode (Figure 2-10 on page 30), and then 
tap Print Screen on the display.

After tapping Print Screen, you have two to three seconds to make any screen 
adjustments or to open any temporary menus before the screen image is taken.

2.6.3 Pop-Up Buttons and Menus

Some buttons or menus enable pop-ups, for example for parameter values, file names 
or probe/wedge library items (Figure 2-12 on page 32).

NOTE
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Figure 2-12  Pop-up menu example

2.7 Main Menu Organization

The Main menu provides a range of submenus for inspection configuration 
(Figure 2-13 on page 33 and Table 7 on page 33).

Depending on your chosen configuration, the menu can change from UT Settings 

to TFM Settings.

NOTE
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Figure 2-13  Main menu

Table 7  Main menu options 

Menu Description

Plan & Calibrate Use this menu to create a complete application setup. 
The Scan Plan and Calibration wizards guide you in 
creating your setup.

UT Settings This menu contains the parameters regularly modified 
during inspection, such as the gain and pulser/receiver 
parameters. (Available only for PA/UT inspections.)

TFM Settings This menu provides settings for the total focusing 
method and full matrix capture. (Available only for TFM 
inspections.)

Gates & Alarms This menu contains parameters for configuring gates, 
alarms, and output signals.

Scan Use this menu to set the parameters related to the 
scanning, such as encoders and the area to scan.
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2.7.1 UT Settings

This menu enables you to access the General, Pulser, Receiver, Beam, and Advanced 
parameters.

2.7.1.1 General

With this parameter, you can see and modify the Start, Range, Wedge Delay, Velocity, 
UT Mode, and High Amplitude options. To access these options, go to UT Settings > 
General (Figure 2-14 on page 34 and Table 8 on page 35).

Figure 2-14  UT Settings — General

Probe & Part Use this menu to define probes and wedges, and to 
adjust the parameters related to the probe position or 
part thickness previously defined with the Scan Plan.

Focal Laws Use this menu to adjust the parameters related to the 
focal laws originally defined with the Focal Law wizard.

Measurements This menu contains the parameters related to various 
measurement tools.

Display This menu contains the parameters related to the data 
views and the information visible on screen.

Preferences Use this menu to set instrument configuration 
parameters when you start using the instrument. For 
example, the measurement unit (millimeters or inches) 
and the date and time.

Table 7  Main menu options (continued)

Menu Description
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2.7.1.2 Pulser

With this parameter, you can see and modify the Select Pulser, Voltage, Frequency, 
Velocity, PW, Acq. Rate, and Interleave options. To access these options, go to UT 
Settings > Pulser (Figure 2-15 on page 36 and Table 9 on page 36).

Table 8  UT Settings — General

Option Description

Start PA: Used to set the starting location of the ultrasound 
axis (expressed in mm or in.).
TOFD: Used to set the starting location of the ultrasound 
axis (expressed in µs (microseconds)).

Range PA: Used to set the maximum distance you can see on 
screen (expressed in mm or in.).
TOFD: Used to set the maximum distance you can scan 
(expressed in µs (microseconds).

Wedge Delay PA/TOFD: Used to set the delay applied to all focal laws 
in the group (expressed in µs (microseconds)).

Velocity PA/TOFD: Used to set the velocity of ultrasound in the 
material (expressed in m/s (meter per second)).

UT Mode PA/TOFD: Used to change the ultrasound axis 
representation: Uncorrected, Sound Path, and True 
Depth. For now, only True Depth is available.

High Amplitude PA/TOFD: Used to switch between 200 % and 800 % 
mode. Data is encoded on 16 bits, so 200 % yields more 
precision, while 800 % provides greater tolerance to high 
amplitude variations.
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Figure 2-15  UT Settings — Pulser

Table 9  UT Settings — Pulser 

Option Description

Select Pulser PA/TOFD: Displays the number of your starting pulser.

Voltage PA: Used to set the voltage of the pulser and you’ll have 
the choice between 40 (default value), 80 or 115.
TOFD: Used to set the voltage of the pulser and you’ll have 
the choice between 85, 155 or 295 (default value).

Frequency Displays the probe-frequency value. If you want to modify 
this setting, you will have to do it by selecting Probe & 
Wedge manager.

PW PA/TOFD: Used to select the pulse-width (PW) value. 
Select (Auto) to automatically adjust the pulse width 
according to the probe frequency. Select (Edit) to modify 
the value manually.
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Acq. Rate PA/TOFD: Used to set the value of the acquisition rate 
(Acq. Rate). The Acq. Rate value is defined for all groups 
and defines the repetition frequency of all channels. The 
product of Acq. Rate × Scan Resolution is equal to the 
scan speed if the inspection is set to Time, and is equal to 
the Max. Scan Speed for an inspection set to Encoder 
mode. If the scanning movement is faster than the Max. 
Scan Speed, data could be missed, which will be indicated 
by black lines. With encoders, the Acq. Rate features an 
energy-saving mode whereby the Acq. Rate is lowered 
when the encoder is not moving. Enter a value, which will 
be the requested value. The software will use this value as 
the target to attain.
You can also choose one of the following presets:
Auto Max.: Uses the maximum available Acq. Rate value. 
An acquisition rate that is too high may generate ghost 
echoes in some specimen.
Optimum (default value): Calculates the recommended 
value for the current configuration (default value).
Edit: You can enter a value manually.

The pulse repetition frequency (PRF) is the frequency 
at which pulses are emitted, whereas the acquisition 
rate (Acq. Rate) is the frequency at which all pulses 
(the total number of pulses) are emitted. The PRF and 
Acq. Rate are based on the inverse of the time interval 
between the emission of pulses. Acq. Rate is the 
inverse of TTotal and PRF is the inverse of TBeam, 
which are expressed in the following calculation: Acq. 
Rate = 1/TTotal. With a multiple group configuration, 
the acquisition rate takes into account the emission of 
pulses for all groups.

Table 9  UT Settings — Pulser (continued)

Option Description

NOTE
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2.7.1.3 Receiver

With this parameter, you can see and modify the Filter, Rectifier, Video Filter, 
Averaging, and Reject options. To access these options, go to UT Settings > Receiver 
(Figure 2-16 on page 38 and Table 10 on page 39).

Figure 2-16  UT Settings —Receiver

Interleave PA/TOFD: Set this parameter to ON to enable (OFF is the 
default) interleaving of the focal law firing sequence, 
which delays the appearance of ghost echoes.

Table 9  UT Settings — Pulser (continued)

Option Description
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Table 10  UT Settings — Receiver 

Option Description

Filter Used to select the appropriate filter value, such as TOFD or 
LP (low pass), HP (high pass), and BP (band pass).
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Rectifier PA/TOFD: Used to set rectification for the A-scan for 
reading. RF (radio frequency) mode is only available for 
TOFD. The following three images represent the HW+ (half 
wave positive), HW- (half wave negative), and FW (full 
wave) respectively.

Table 10  UT Settings — Receiver (continued)

Option Description
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Rectifier 
(continued)

Video Filter PA/TOFD: When activated, this parameter enables the 
video-smoothing filter. It is set according to the probe 
frequency and the rectification mode. The video filter is 
always available, except in RF mode.

Averaging PA/TOFD: Used to select an averaging value (1, 2, 4, 8 and 
16) for the current group. The averaging value divides the 
PRF value. For example, changing the averaging value from 
1 to 4 causes an original PRF value of 1 kHz to drop to 250 
Hz. The hardware still pulses at 1 kHz, but echo signals 
from all four pulses are averaged to produce a unique 
signal. Averaging is useful for reducing the noise on the 
echo signals. An averaging value of 1 corresponds to no 
averaging. (For TOFD add 32 and 64).

Reject PA/TOFD: The signal amplitude inferior to the specified 
value is forced to 0 %. The default value is set to 0 %. This 
setting is typically used with a UT group only. It can cause 
excessive PRF reduction with PA groups.

Table 10  UT Settings — Receiver (continued)

Option Description
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2.7.1.4 Beam

With this parameter, you can see and modify the Scan Offset, Index Offset, Skew, 
Beam Delay, Gain Offset, and Refracted Angle options. To access these options, go to 
UT Settings > Beam (Figure 2-17 on page 42 and Table 11 on page 42).

Figure 2-17  UT Settings — Beam

Table 11  UT Settings — Beam 

Option Description

Scan Offset PA/TOFD: The Scan Offset is the difference between the 
0-position marked on the part for inspection and the real 
start position for the probe center on the scan axis 
(expressed in mm or in.) 
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Index Offset PA/TOFD: The beam Index Offset is the difference 
between the 0-position marked on the part for inspection 
and the beam exit point on the index axis. The beam index 
offset is negative for a probe in the skew 90 position and 
positive for a probe in the skew 270 position.

Skew PA: Orientation of the ultrasonic beam relative to the scan 
axis. Skew 90 and skew 270 are typically used to define a 
two-sided, two-probe inspection.

Beam Delay PA: Used to set the wedge delay for the selected focal law. 
Use the wedge delay calibration wizard to calculate the 
beam delay value for all beams. This parameter should 
only be used if you need to fine-tune the beam delay for 
the current focal law (expressed in µs (microseconds)).

Gain Offset PA: Displays the calculated gain offset applied to the 
current focal law. Values are typically created through the 
sensitivity calibration wizard, and they can be adjusted 
manually if needed (expressed in dB (decibels)).

Refracted Angle PA/TOFD: Displays the angle of the ultrasonic beam in the 
wedge.

Table 11  UT Settings — Beam (continued)

Option Description
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2.7.1.5 Advanced

With this parameter, you can see and modify the Ref. Amplitude, Auto 80 %, 
Reference dB, Point Quantity, Compression, and Effective Digitizing Frequency 
options. To access these options, go to UT Settings > Advanced (Figure 2-18 on 
page 44 and Table 12 on page 44).

Figure 2-18  UT Settings — Advanced

Table 12  UT Settings — Advanced 

Option Description

Ref. Amplitude PA/TOFD: Used to specify the A-scan full-screen height of 
the reference amplitude. The value is expressed as a 
percentage of the A-scan full-screen height. The default 
value is 80.0 %. The value modifies the value for Auto XX % 
gain adjustment and also sets the height of the reference 
line if activated.

Auto (80 %) PA/TOFD: Used to read the Ref. Amplitude.

Reference dB PA/TOFD: When turned on, this function freezes the 
current gain as the reference gain and adds an adjustment 
gain value (initially 0.0) to the Gain value field.
The gain applied (to all focal laws in PA) is the total of the 
reference gain and the adjustment gain. The Reference dB 
parameter is useful for inspections requiring the 
establishment of a reference gain, and the addition or 
subtraction of an adjustment gain.
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2.7.2 TFM Settings

This menu enables you to access the General, Pulser, Zone, and Advanced 
parameters.

Point Quantity PA: Used to set the number of A-scan points to be stored. 
This parameter can also be set to automatic mode (Auto). 
The parameter automatically adjusts the point quantity and 
compression factor according to the inspection range to 
ensure the number of points remains between 320 and 640. 
The inspection range is determined in UT Settings > 
General > Range.
The number of points in the A-scan and the scale factor, or 
compression, are directly related to file size.
TOFD: Displays the number of A-scan points to be stored. 
This parameter can also be set to automatic mode (Auto). 
The parameter automatically adjusts the point quantity and 
compression factor according to the inspection range to 
ensure the number of points remains between 320 and 640. 
The inspection range is determined in UT Settings > 
General > Range.
The number of points in the A-scan and the scale factor, or 
compression, are directly related to file size.

Compression PA/TOFD: Displays the value of the A-scan compression. 
Depending on the inspection range and number of points, a 
compression value greater than 1 may be required. For 
example, a value of 6 will keep the maximum value of 
every 6 consecutive acquisition points in time. No maxima 
are missed.

Effective 
Digitizing 
Frequency

PA/TOFD: The Effective Digitizing Frequency is set to 100 
MHz, which means that a data point is acquired at every 
0.01 µs of the analog waveform. This value cannot be 
changed by the user.

Table 12  UT Settings — Advanced (continued)

Option Description
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2.7.2.1 General

With this parameter, you can see and modify the L Velocity, T Velocity, Reference dB, 
and Envelope options. To access these options, go to TFM Settings > General 
(Figure 2-19 on page 46 and Table 13 on page 46).

Figure 2-19  TFM Settings — General

Table 13  TFM Settings — General 

Option Description

L Velocity Velocity of longitudinal waves in the material of the 
inspected part.
The material type and longitudinal wave velocity are 
normally set during the group creating as part of the scan 
plan process, although a custom velocity value can be 
entered manually.

T Velocity Velocity of transversal waves in the material of the 
inspected part.
The material type and transversal wave velocity are 
normally set during the group creating as part of the scan 
plan process, although a custom velocity value can be 
entered manually.

Reference dB When turned on, this function freezes the current gain as 
the reference gain and adds an adjustment gain value 
(initially 0.0) to the Gain value field.
The gain applied is the total of the reference gain and the 
adjustment gain. The Reference dB parameter is useful for 
inspections requiring the establishment of a reference gain, 
and the addition or subtraction of an adjustment gain.
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2.7.2.2 Pulser

With this parameter, you can see and modify the Voltage, Frequency, PW, and Acq. 
Rate Mode options. To access these options, go to TFM Settings > Advanced 
(Figure 2-20 on page 47 and Table 14 on page 47).

Figure 2-20  TFM Settings — Pulser

Envelope Used to turn the Envelope ON or OFF (by default).
The TFM envelope is produced by combining and 
extracting the norm of two signals: the real component of 
the elementary A-scan acquired through FMC and the 
Hilbert-transform imaginary component. The processing 
removes the signal oscillations in the TFM image and 
enables a more robust maximum amplitude measurement.
While calculating the envelope increases the computation 
burden on the software, it enables you to decrease the grid 
resolution and, as a result, increase the maximum Acq. 
Rate. 

Table 14  TFM Settings —Pulser 

Option Description

Voltage Voltage of the pulser. You can choose between 40 (default 
value), 80, or 115.

Frequency Probe-frequency value. To modify the frequency, select the 
Probe & Wedge Manager.

Table 13  TFM Settings — General (continued)

Option Description
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2.7.2.3 Zone

With this parameter, you can see and modify the Min. Index, Max. Index, Min. 
Depth, and Max. Depth options. To access these options, go to TFM Settings > Zone 
(Figure 2-21 on page 49 and Table 15 on page 49).

PW Pulse-width (PW) value. The pulse width is automatically 
adjusted according to the probe frequency. You can also 
change the pulse-width value manually by selecting the 
Probe & Wedge manager.

Acq. Rate 
Mode

Used to set the value of the acquisition rate (Acq. Rate). The 
Acq. Rate value is defined for all groups and defines the 
repetition frequency of all channels. The product of Acq. 
Rate × Scan Resolution is equal to the scan speed if the 
inspection is set to Time, and is equal to the Max. Scan 
Speed for an inspection in Encoder mode. If the scanning 
movement is faster than the Max. Scan Speed, data could be 
missed as indicated by black lines. With encoders, the Acq. 
Rate features an energy saving mode, whereby the Acq. Rate 
is lowered when the encoder is not moving. Enter a value, 
which will be the requested value. The software will use this 
value as the target to be reached. You can also choose one of 
the following presets:
Auto Max.
Uses the maximum available Acq. Rate value.
Optimum (default value)
Calculates the recommended value for the current 
configuration (default value).
Edit
You can enter a value manually.

Table 14  TFM Settings —Pulser (continued)

Option Description
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Figure 2-21  TFM Settings — Zone

2.7.2.4 Advanced

With this parameter, you can see and modify the Resolution, pts/λL, pts/λT, and 
Amplitude Fidelity options. To access these options, go to TFM Settings > Advanced 
(Figure 2-22 on page 49 and Table 16 on page 50).

Figure 2-22  TFM Settings — Advanced

Table 15  TFM Settings — Zone 

Option Description

Min. Index Used to set the limit for the left side of the TFM zone 
(orange outline in the Scan Plan representation). For weld 
inspections, zero is in the middle of the weld.

Max. Index Used to set the limit for the right side of the TFM zone 
(orange outline in the Scan Plan representation). For weld 
inspections, zero is in the middle of the weld.

Min. Depth Used to set the upper limit for the TFM zone (orange 
outline in the Scan Plan representation.

Max. Depth Used to set the lower limit for the TFM zone (orange 
outline in the Scan Plan representation).
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2.7.3 Gates & Alarms PA

This menu enables you to access the Gate Main, Gate Advanced, and Thickness 
parameters.

2.7.3.1 Gate Main

With this parameter, you can see and modify the Select Gates, Activation, Geometry, 
Start, Width, and Threshold options. To access these options, go to Gate & Alarms > 
Gate Main (Figure 2-23 on page 51 and Table 17 on page 51).

Table 16  TFM Settings — Advanced 

Option Description

Resolution Used to set the distance between two pixels inside of the 
TFM zone. Adjust the grid resolution to obtain a code-
compliant Amplitude Fidelity.

pts/λL Displays the number of points per longitudinal wavelength, 
which is determined by the grid resolution setting.

pts/λT Displays the number of points per transversal wavelength, 
which is determined by the grid resolution setting.

Amplitude 
Fidelity

Displays the maximum possible amplitude variation (in dB) 
caused by the grid resolution itself. This model is based on 
empirical observations and takes into account the horizontal 
and vertical axes.
Chapter 250



10-001244-01EN, Rev. 2, September 2020
Figure 2-23  Gates & Alarms PA — Gate Main menu

Table 17  Gates & Alarms PA — Gate Main menu 

Option Description

Select Gates Used to set the gate. You can choose between A, B, or I.

Activation Used to set the gate on the screen ON or OFF.
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Geometry Used to set the type of gate: True Depth or Sound Path.

True Depth sets the gate according to the depth in the 
material.

Sound Path sets the gate according to the distance 
traveled in the material.

Start Used to set the starting position of the selected gate. This 
position is related to the gate synchronization. The real 
position of the gate is the synchronization position plus 
the gate start position.

Table 17  Gates & Alarms PA — Gate Main menu (continued)

Option Description
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2.7.3.2 Gate Advanced

With this parameter, you can see and modify the Select Gates, Synchro, Peak, 
Measure, and Signal Polarity options. To access these options, go to Gate & Alarms > 
Gate Advanced (Figure 2-24 on page 53 and Table 18 on page 53).

Figure 2-24  Gates & Alarms — Gate Advanced

Width Used to set the width of the gate (expressed in mm or 
in.).

Threshold Used to set the height of the gate in the A-scan. This 
parameter determines the amplitude of a signal in the 
gate for detection.

Table 18  Gates & Alarms — Gate Advanced 

Option Description

Select Gates Used to set the gate. You can choose between A, B, or I.

Table 17  Gates & Alarms PA — Gate Main menu (continued)

Option Description
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2.7.3.3 Thickness

With this parameter, you can see and modify the Source, Minimum, Maximum, and 
Echo Quantity options. To access these options, go to Gate & Alarms > Thickness 
(Figure 2-25 on page 55 and Table 19 on page 55).

Synchro Used to specify the synchronization type of the selected 
gate (for Gate A or B):
Pulse: Synchronizes at the beginning of the pulse. It is the 
only selection available when using a group type other 
than Linear at 0°.
I/: Synchronizes where the signal crosses gate I. If the 
signal does not cross gate I, then it is synchronized at the 
end of gate I.
A^: Synchronizes at the position of the amplitude peak of 
gate A. If the signal does not cross gate A, it is 
synchronized at the end of gate A. If, for gate A, you have 
selected Measure = Peak, A^ appears in the gate B 
synchronization.
A/: Synchronizes where the signal first crosses gate A. If 
the signal does not cross gate A, then it is synchronized at 
the end of gate A. If, for gate A, you have selected 
Measure = Edge, A/ appears in the gate B synchronization.

Peak Used to set the Max Peak or First Peak.
When Max Peak is selected for a specific gate (A, B, or I), 
the data, readings, and parameters displayed correspond 
only to the highest (or maximum) peak crossing this 
particular gate.
When First Peak is selected for a specific gate (A, B, or I), 
the data, readings, and parameters displayed correspond 
only to the first peak crossing this particular gate.

Table 18  Gates & Alarms — Gate Advanced (continued)

Option Description
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Figure 2-25  Gates & Alarms —Thickness

2.7.4 Scan

This menu enables you to access the Inspection and Area parameters.

2.7.4.1  Inspection

With this parameter, you can see and modify the Type, Scan, and Encoder options. To 
access these options, go to Scan > Inspection (Figure 2-26 on page 55 and Table 20 on 
page 56).

Figure 2-26  Scan — Inspection

Table 19  Gates & Alarms PA — Thickness 

Option Description

Source Selects the gates combination used to measure thickness.

Minimum The minimum thickness of the color scale for thickness C-
scan.

Maximum The maximum thickness of the color scale for thickness 
C-scan.

Echo Quantity Displays the number of echoes registered in the Source.
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Table 20  Scan — Inspection 

Option Description

Type Used to select the desired type of inspection. The following choices 
are available:
Time
Data acquisition at precise time intervals.
One-Line Scan
In one-line scanning, the acquisition is based on an encoder.
Raster Scan
When the phased array probe is moving on both the scan and index 
axes, the ultrasound data is acquired in a bidirectional or 
unidirectional scanning pattern.

Scan Used to specify the source of the data positioning for the scan axis.
Time
Data acquisition at precise time intervals. Not available for Type = 
Raster Scan.
Encoder 1
Encoder 1 is the source used for data positioning for the scan axis.
Encoder 2
Encoder 2 is the source used for data positioning for the scan axis.
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Encoder Used to configure the encoder settings.

 
Type & Polarity:
Type
Used to select the type of the currently selected encoder. There are 
two encoder hardware inputs that can be configured independently. 
Each encoder input has two channels, A and B, enabling a dual-
channel encoder for quadrature readings of the resolution.
Clock/Dir
Select this item when you use a stepper controller, and its 
documentation specifies that the position output signal is a 
clock/direction type (5 V pulse for the position/speed and 5 V signal 
for the direction).
Quad
Select this item when the attached encoder (5 V TTL output) is a 
dual-channel output encoder. The channels are generally 
designated A and B. When the encoder is rotating clockwise (from 
left to right in the figure below), channel B follows channel A with a 
90-degree delay.

Table 20  Scan — Inspection (continued)

Option Description
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When the encoder is rotating counterclockwise, channel A follows 
channel B with a 90-degree delay. In this way, you can determine if 
the rotation is clockwise or counterclockwise. The decoder counts 
one step each time it detects a rising or falling edge on channel A or 
channel B. This means that if the real encoder resolution is 1000 
steps/revolution, the final resolution with the quadrature reading is 
4000 steps/revolution.

Polarity:
Normal / Inverse
Used to reverse the count of the encoder if the probe is only able to 
scan in the opposite direction.
Step resolution
Used to set the number of counts per unit for the selected encoder. 
Expressed in Step/mm or Step/Rotation.
Direction:
Unidirectional
Sets the encoder to move only in one direction.
You can set the polarity by selecting Fixed Polarity, or select 
Continuous to let the scanner chose the polarity.
Bidirectional
Sets the encoder to move in two directions or more.
Calibration
Distance: Used to set the distance for the calibration.
Calibrate: Used to confirm the distance for the calibration.
Reset: Reinitializes the distance of the encoder to 0.
Distance (bottom): Displays the actual distance that the encoder 
traveled.

Table 20  Scan — Inspection (continued)

Option Description
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2.7.4.2 Area

With this parameter, you can see and modify the Scan Start, Scan End, and Scan Res. 
options. To access these options, go to Scan > Area (Figure 2-27 on page 59 and 
Table 21 on page 59).

Figure 2-27  Scan — Area

2.7.5 Probe & Part

This menu enables you to access the Position and Part parameters.

2.7.5.1 Position

With this parameter, you can see and modify the Skew, Scan Offset, and Index 
Offset options. To access these options, go to Probe & Part > Position (Figure 2-28 on 
page 60 and Table 22 on page 60).

Table 21  Scan —Area 

Option Description

Scan Start PA/TOFD: Used to set the starting location of the scan 
(expressed in mm or in.).

Scan End PA/TOFD: Used to set the maximum distance you can scan 
(expressed in mm or in.).

Scan Res. PA/TOFD: Used to set the step (resolution) at which the 
points will be acquired on the scan (expressed in mm or 
in.).
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Figure 2-28  Probe & Part —Position

Table 22  Probe & Part — Position options 

Option Description

Skew Orientation of the ultrasonic beam relative to the scan axis. 
Skew 90 and skew 270 are typically used to define a two-
sided, two-probe inspection.

Scan Offset The Scan Offset is the difference between the 0 position 
marked on the part for inspection and the real start 
position for the probe center on the scan axis.
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2.7.5.2 Part

With this parameter, you can see and modify the Thickness option. To access this 
option go to Probe & Part > Part (Figure 2-29 on page 61 and Table 23 on page 61).

Figure 2-29  Probe & Part — Part

Index Offset PA/TOFD: The beam index offset is the difference between 
the 0 position marked on the part for inspection and the 
real start position for the probe front edge on the index 
axis. The beam index offset is negative for a probe in the 
skew 90 position and positive for a probe in the skew 270 
position.

Table 23  Probe & Part — Part

Option Description

Thickness Used to set the thickness of the part you will scan.

Table 22  Probe & Part — Position options (continued)

Option Description
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2.7.6 Focal Laws

This menu enables you to access the Aperture and Beam parameters.

2.7.6.1 Aperture

With this parameter, you can see and modify the Element Qty, First Element, and 
Last Element options. To access these options, go to Focal Laws > Aperture 
(Figure 2-30 on page 62 and Table 24 on page 62).

Figure 2-30  Focal Laws — Aperture

2.7.6.2 Beam

With this parameter, you can see and modify the Min. Angle, Min. Angle, Angle 
Step, and Focus options. To access these options, go to Focal Laws > Beam 
(Figure 2-31 on page 62 and Table 25 on page 63).

Figure 2-31  Focal Laws —Beam

Table 24  Focal Laws — Aperture 

Option Description

Element Qty Used to set the number of elements in the aperture.

First Element Used to set the first element in the aperture.

Last Element Used to see the element step in the aperture when the 
Linear scan type is chosen.
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2.7.7 Measurements

This menu enables you to access the Cursors parameter.

Cursors

With this parameter, you can see and modify the Cursor Category, Moving Mode, 
%(r), %(m), U(r), and U(m) options. To access these options, go to Measurements > 
Cursor (Figure 2-32 on page 63 and Table 26 on page 64).

Figure 2-32  Measurements — Cursors

Table 25  Focal Laws —Beam 

Option Description

Min. Angle Used to set the minimum angle of the beam (Sectorial law 
configuration).

Max. Angle Used to set the maximum angle of the beam (Sectorial law 
configuration).

Angle Step Used to set the step value between each angle (Sectorial 
law configuration).

Focus Used to set the focusing depth of the part to be inspected.
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2.7.8 Display

This menu enables you to access the A-Scan, Grid, and Cursors parameters.

2.7.9 A-Scan

With this parameter, you can see and modify the Data Source option. To access this 
option go to Display > A-Scan (Figure 2-33 on page 65 and Table 27 on page 65).

Table 26  Measurements — Cursors 

Option Description

Cursor Category Used to select the view for the current layout in which 
you want to move the cursor positions. The choice of 
available views (A-scan, B-scan, C-scan, D-scan, End 
View, S-scan, or Data) depends on the current layout 
selected using Display > Selection > Layout. The 
parameters appearing to the right of Category apply to 
the selected view.

Moving Mode Used to determine whether the Reference and 
Measurement cursors are moved individually (Single) or 
simultaneously (Both). This parameter affects the 
parameters in the Measurements > Cursors submenu and 
the pop-up button for the cursor parameter.

%(r) The position on the amplitude axis of the Reference 
cursor.

%(m) The position on the amplitude axis of the Measurement 
cursor.

U(r) The position on the ultrasound axis of the Reference 
cursor.

U(m) The position on the ultrasound axis of the Measurement 
cursor.
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Figure 2-33  Display — A-Scan

2.7.10 Grid

With this parameter, you can see and modify the Ultrasound Cell Qty, Amplitude 
Cell Qty, and Color options. To access these options, go to Display > Grid 
(Figure 2-34 on page 65 and Table 28 on page 65).

Figure 2-34  Display — Grid

Table 27  Display — A-Scan 

Option Description

Data Source Used to choose which A-scan or combination of A-scans 
(the source data) to display on the A-Scan view. When the 
PRF value is above the display refresh rate, not all acquired 
A-scans are displayed on the screen. This may cause you to 
miss an important signal. The following options (Grid and 
Cursors) enable you to choose how the A-scans appear on 
the display.

Table 28  Display — Grid 

Option Description

Ultrasound Cell Qty Used to set the number of grid cells for the ultrasound 
axis.
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2.7.11 Cursors

With this parameter, you can see and modify the Values option. To access this option 
go to Display > Cursors (Figure 2-35 on page 66 and Table 29 on page 66).

Figure 2-35  Display — Cursors

2.7.12 Preferences

This menu enables you to access the Date & Time, Regional, Data, Network, System, 
and About parameters.

2.7.12.1 Date & Time

With this parameter, you can see and modify the Time Zone, Clock Format, and Date 
Format options. To access these options, go to Preferences > Date &Time (Figure 2-36 
on page 67 and Table 30 on page 67).

Amplitude Cell Qty Used to set the number of grid cells for the amplitude 
axis.

Color Used to set the color of the grid.

Table 29  Display — Cursors 

Option Description

Values Used to display the values (expressed in mm or in.) on the 
various cursor by tapping the Values button to turn it ON or 
OFF (default).

Table 28  Display — Grid (continued)

Option Description
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Figure 2-36  Preferences — Date & Time

2.7.13 Regional

With this parameter, you can see and modify the Units, Decimal Separator, 
Thousands Separator, Adjust Time, and Adjust Date options. To access these 
options, go to Preferences > Regional (Figure 2-37 on page 68 and Table 31 on 
page 68).

Table 30  Preferences — Date & Time 

Option Description

Time Zone Used to set the time zone of your instrument.

The instrument might not be able to connect to the  
CLOUD if the time zone is not set correctly.

Clock Format Used to set the format of the clock. You have the choice 
between 12h or 24h.

Date Format Used to set the date format. You have the choice between:
YYYY/MM/DD
YYYY-MM-DD
MM-DD-YYYY
MM/DD/YYYY
DD-MM-YYY
DD/MM/YYYY

IMPORTANT
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Figure 2-37  Preferences — Regional

2.7.14 Data

With this parameter, you can see the Storage and Scan Storage options. To access 
these options, go to Preferences > Data (Figure 2-38 on page 68 and Table 32 on 
page 69).

Figure 2-38  Preferences — Data

Table 31  Preferences — Regional 

Option Description

Units Used to set the length measurement units to either 
metric (millimeters) or US customary (inches).

Decimal Separator Used to see the decimal separator.

Thousands 
Separator

Used to see the thousands separator.

Adjust Time Used to set the time of your instrument.

Adjust Date Used to set the date of your instrument.
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2.7.15 Network

With this parameter, you can see and modify the Wireless Enabled, Security, 
Password, Show Password, Advanced Options, Add Network, Refresh, Done, and 
Connect parameters. To access these options, go to Preferences > Network 
(Figure 2-39 on page 69 and Table 33 on page 70).

In the Wireless Properties window, the security level of your selected network is 
automatically detected.

Figure 2-39  Preferences — Wireless Properties window

Table 32  Preferences — Data 

Option Description

Storage Used to see in which hard drive the file is saved.

Scan Storage Used to see which scan can be saved.
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2.7.16 System

With this parameter, you can see and modify the Calibrate and Boot Launcher 
options. To access these options, go to Preferences > System (Figure 2-40 on page 71 
and Table 34 on page 71).

Table 33  Preferences — Network 

Option Description

Wireless Enabled The check box used to turn the Wireless Enabled on. A 
check mark means that it is enabled.

Security Used to indicate the security level of the chosen wireless 
network, such as WEP, WPA,WPA2, and EAP.

Password Used to enter the password of the chosen network.

Show Password Used to reveal or hide the password.

Advanced Options Used to set different options, such as enable the DHCP, 
enter the IP Address manually, enter the Subnet Mask 
manually, enter the Gateway manually, enter the DNS 
Server 1 manually, and enter the DNS Server 2 manually 
(for the WPA2).

Add Network Used to manually add a wireless network with different 
options, such as Security and Network Name.

Refresh Used to refresh the available wireless networks.

Done Used to close and confirm.

Connect Used to connect to the chosen wireless network.
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Figure 2-40  Preferences —System

2.7.17 About

With this parameter, you can verify the System Information, Legal Information, 
Licenses, and FCC information. To access these options, go to Preferences > About 
(Figure 2-41 on page 72 and Table 35 on page 72).

Table 34  Preferences — System 

Option Description

Calibrate Screen Used to calibrate the screen. This option is not available 
in the 5.0.0 software version.

Boot Launcher Used to set the start-up of the OmniScan X3 flaw detector 
to either Manual (accesses the launcher) or Automatic 
(continues to the MXU software automatically).
This option is not available in the 5.0.0 software version.
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Figure 2-41  Preferences — About window

Table 35  Preferences — About 

Option Description

System Information Displays the Model, Software Version, Manufacturer, 
and Details.

Legal Information Displays the legal information, such as the patent rights 
protection.

Licenses Displays the different license agreements from 
Olympus NDT. 

FCC Displays the Federal Communications Commission 
(FCC) Supplier’s Declaration of Conformity.

Done Used to confirm the terms of this section and exit this 
window.
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2.8 View Menu

The View menu provides a range of submenus for inspection configuration 
(Figure 2-13 on page 33 and Table 36 on page 73).

Figure 2-42  View menu window

Table 36  View menu options

Option Description

Single or Multiple 
(NA) groups

The View menu enables you to display the current group 
(Single) or multiple groups (Multiple). You can toggle 
the visibility of the cursors and the associated parameter 
values.

Readings To display the readings on the right of the screen, tap the 
Readings toggle button (ON/OFF) to rapidly activate or 
deactivate the Readings display.

Grid To display the grid on the A-scan, tap the Grid toggle 
button (ON/OFF) to rapidly activate or deactivate the 
Grid display.
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The View menu enables or disables the display of the gates, but the gates can still 
be used for your setup. However, if the Activation is set to OFF (under Gates & 
Alarms > Gates Main), the gates are disabled and cannot be used for your setup.

If your inspected part includes a weld, you can toggle the visibility of the weld 
geometry overlay. The weld geometry overlay is a drawing of the weld geometry 
superimposed on the S-scan view that helps visualize where indications are located 
relative to the weld (Figure 2-43 on page 75 and Table 37 on page 75).

Weld To display the overlay of the weld on the S-scan, tap the 
Weld toggle button (ON/OFF) to rapidly activate or 
deactivate the Weld display.

Cursor To display the cursors on every scan view, tap the Cursor 
toggle button (ON/OFF) to rapidly activate or deactivate 
the Cursor display.

Legs To display the legs on every scan view, tap the Legs 
toggle button (ON/OFF) to rapidly activate or deactivate 
the Legs display.

Gates To display the gates using the View menu, tap the Gates 
toggle button to rapidly activate or deactivate the gates 
display. At least one gate should be activated to enable 
the display.
Make sure that the required inspection gates are 
activated in Gates & Alarms > Gates Main.

Brightness Tap the minus button to decrease the screen brightness 
or tap the plus button to increase the screen brightness 
(expressed in a percentage).

Table 36  View menu options(continued)

Option Description

NOTE
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Figure 2-43  Example of a V-Offset weld geometry overlay

2.9 Changing the Color Palettes

You can change the color palettes for the amplitude (B-scan, C-scan or S-scan for 
PA/UT or End, Side or Top view for TFM) or thickness C-scan.

To change a color palette

 Tap and hold the color palette (the ruler/scale shown on the right side of 
Figure 2-43 on page 75), and then select Load. Review the available color palettes, 
and tap Open to change the palette (Figure 2-44 on page 76).

Table 37  S-Scan view description

Item 
Number Description

1 Weld geometry overlay

2 Weld geometry overlay reflection for the second leg

3 Color palette ruler/scale

①

③

②
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Figure 2-44  Color palette selector

2.10 Files

Tap the File menu to load a setup file (inspection mode) or data file (analysis 
mode), to preview a report, or to manage other options (Figure 2-45 on page 77 and 
Table 38 on page 77).
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Figure 2-45  File menu

Table 38  File menu options

Option Description

Open Tap to open a setup file for acquisition or a data file for 
analysis.

New Used to start a new file by loading the default setup.

Save Setup As Used to save the current setup with a different name.

File Name Used to rename the file of the session.

Indication 
Table Manager

Used to set up the Indication Table during your live 
analysis.

File Manager Used to manage files by deleting, renaming, or 
transferring them.

Report Used to create a report from the Indication Table 
Manager.
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2.11 Readings

All ten readings displayed on the right-hand side of the screen are included in a 
generated report and saved with a setup file. You can easily switch which UT 
parameters are displayed in the readings, either individually or as a list. A description 
for each parameter is provided in the readings Select menu when it is highlighted 
(Figure 2-46 on page 78).

To select the reading list to be displayed

1. Tap and hold your finger on any of the readings to open a contextual menu.
2. Choose between Select Reading List (changes all the displayed parameters form 

a predefined list) or Select Reading (edits one reading at a time).
a) With Select Reading List, you get the choice between a list of preconfigured 

readings (Figure 2-46 on page 78).

Figure 2-46  Selecting the Reading List
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This option is used to set a Reading List (applied on the ten readings) for different 
applications such as PA+TOFD, TOFD, Manual Weld and Automated Weld.

b) With Select Reading, you can replace one specific reading with any of the 
available readings (Figure 2-47 on page 79).

Figure 2-47  Reading selection example

This option is used to change the reading you have selected. You can change it for 
different groups, such as Gate, Positioning, and Cursor.

NOTE

NOTE
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2.11.0.1 Gate Category Reading

Table 39 on page 80 shows the Gate category reading codes and their descriptions.

2.11.0.2 Positioning Category Reading

Table 39 on page 80 shows the Positioning category reading codes and their 
descriptions.

Table 39  Gate reading code descriptions 

Category Description

A% Peak amplitude of the signal detected in gate A.

B% Peak amplitude of the signal detected in gate B.

I% Peak amplitude of the signal detected in gate I.

A^ Position of the signal peak value in gate A. The measurement taken 
depends on the gate mode that is selected.

B^ Position of the signal peak value in gate B. The measurement taken 
depends on the gate mode that is selected.

I/ Position of the signal when it crosses gate I. The measurement taken 
depends on the gate mode that is selected.

Table 40  Positioning reading code descriptions 

Category Description

PA^ Distance on the part surface between the wedge (or probe) front 
face and the indication detected in gate A.

PB^ Distance on the part surface between the wedge (or probe) front 
face and the indication detected in gate B (see the PA^ definition).

DA^ Depth in the part of the reflector producing the indication detected 
in gate A.

DB^ Depth in the part of the reflector producing the indication detected 
in gate B.
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Figure 2-48  Diagram of the PA, DA, ViA, and VsA readings

2.11.1 Cursor Category Readings

Table 41 on page 82 shows the Positioning category reading codes and their 
descriptions.

SA^ Sound path from the part entry point to the indication detected in 
gate A.

SB^ Sound path from the part entry point to the indication detected in 
gate B.

VsA^ Volumetric position of the indication detected in gate A in relation 
to the scan axis.

VsB^ Volumetric position of the indication detected in gate B in relation 
to the scan axis.

ViA^ Volumetric position of the indication detected in gate A on the 
index axis.

ViB^ Volumetric position of the indication detected in gate B on the 
index axis.

Table 40  Positioning reading code descriptions (continued)

Category Description

Scan axis
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Table 41  Cursor reading code descriptions 

Category Description

%(r) Amplitude value at the Reference-cursor position.

%(m) Amplitude value at the Measurement-cursor position.

%(m-r) Amplitude value obtained by subtracting the amplitude of the 
Reference cursor from the amplitude of the Measurement 
cursor.

U(r) Position of the Reference cursor on the ultrasound axis.

U(m) Position of the Measurement cursor on the ultrasound axis.

U(m-r) Distance along the ultrasound axis, obtained by subtracting the 
position of the Reference cursor from the position of the 
Measurement cursor.

S(r) Position of the Reference cursor on the scan axis.

S(m) Position of the Measurement cursor on the scan axis.

S(m-r) Distance along the scan axis, obtained by subtracting the 
position of the Reference cursor from the position of the 
Measurement cursor.

I(r) Position of the Reference cursor on the index axis.

I(m) Position of the Measurement cursor on the index axis.

I(m-r) Distance along the index axis, obtained by subtracting the 
position of the Reference cursor from the position of the 
Measurement cursor.

I•U(m-r) Distance along the diagonal of the rectangle formed by the 
intersection of the Measurement and the Reference cursors.

%(U(r)) Signal amplitude at the position of the Reference cursor on the 
ultrasound axis. This value is not computed in analysis mode.

%(U(m)) Signal amplitude at the Measurement cursor position on the 
ultrasound axis. This value is not computed in analysis mode.
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2.11.2 Generic Reading Codes

Table 42 on page 83 shows the Generic reading codes that appear when abnormal 
conditions occur and no value can be displayed.

TOFD(r) Corresponding depth in the part along the ultrasound axis for 
the Reference cursor (calibrated TOFD group only).

TOFD(m) Corresponding depth in the part along the ultrasound axis for 
the Measurement cursor (calibrated TOFD group only).

TOFD(m-r) Corresponding depth in the part along the ultrasound axis, 
obtained by subtracting the depth of the Reference cursor from 
the Measurement cursor (calibrated TOFD group only).

D(r) Corresponding depth in the part along the ultrasound axis for 
the Reference cursor.

D(m) Corresponding depth in the part along the ultrasound axis for 
the Measurement cursor.

I•D(m-r) Corresponding depth in the part along the ultrasound axis, 
obtained by subtracting the depth of the Reference cursor from 
the Measurement cursor.

S(m-r) CSC Scan distance between the Reference and Measurement cursors, 
corrected for the part curvature and flaw depth.

Table 42  Generic reading code descriptions 

Category Description

ND No signal detected. This code appears when no signal has crossed 
the gate.

- - - No data acquired. This code appears if any portion of the scan area 
was not covered during the inspection.

Table 41  Cursor reading code descriptions (continued)

Category Description
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2.12 Rulers/Scales

Rulers/scales on the vertical or horizontal sides of the data views are associated with 
various axes. Figure 2-49 on page 84 provides an example of multiple views with 
rulers/scales.

Figure 2-49  Example of multiple views with various rulers/scales

NS No synchronization. This code appears when a gate is synchronized 
with another gate (or synchronization gate), but the synchronization 
cannot be established because no signal has crossed the 
synchronization gate.

Table 42  Generic reading code descriptions (continued)

Category Description

① ②

③④⑤
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Each ruler/scale is filled with a dedicated color to help you identify the axis on the 
various views. Figure 2-50 on page 85 provides examples of rulers/scales with colors 
and functions.

A basic color is attributed to each axis. The axis appears in various tints of this basic 
color. The lightest tint corresponds to the raw data representation. Progressively 
darker tints correspond to increasing data correction complexity relative to the axis. A 
darker tint is also used for an axis that appears as a reference, in which case, the zoom 
bar is not available.

 

Figure 2-50  Examples of rulers/scales

Table 43  Rulers/scales multiple views

Item 
Number Description

1  Amplitude axis

2 Color palette ruler/scale

3 Index axis

4 Ultrasound axis

5 Angle axis

Scan — no zoom

Scan — volumetric

Scan

Index — volumetric

Index

Amplitude

UT true depth

UT sound path

UT time

TOFD wave synchronization

TOFD

Group

Angle — VPA

Time
OmniScan Interface 85



10-001244-01EN, Rev. 2, September 2020
2.13 Acquisition Mode

The OmniScan X3 flaw detector features two modes: inspection mode and analysis 
mode. Figure 2-51 on page 86 illustrates the basic operations of each mode and 
switching between modes.

Figure 2-51  Acquisition modes

2.13.1 Inspection Mode

Inspection mode is the default acquisition mode when the OmniScan X3 flaw detector 
is turned on. Inspection mode has the following characteristics:

• The instrument continuously produces ultrasonic beams and dynamically 
displays ultrasonic data.

• Pressing the Play key ( ) starts data recording for a scanned area (using an 
encoder) or for a predetermined period of time.

• Pressing the Pause key ( ) pauses the data acquisition and activates analysis 
mode.

Inspection mode
• See dynamic ultrasonic data.
• Acquire data over time or by using an encoder.
• Save the setup file (.oset)

Analysis mode
• Review acquired ultrasonic data.
• Add indication to the indication table.
• Build and save a report (.html, .zip, .pdf).
• Save the data file (.odat).

Press the Pause key ( ) to switch between modes
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2.13.2 Analysis Mode

Analysis mode is used to analyze recorded data after an inspection. Analysis mode 
has the following characteristics:

• The instrument stops acquiring data, and the recorded data is available for 
analysis.

• The acquisition indicator illuminates solid orange.

2.14 Outline Colors on Parameter Buttons

In certain submenus, some or all of the parameter buttons are outlined in colors that 
indicate the interface element to which the parameter applies.

Three colors refer to the gates:

• Red: The parameter applies to gate A.
• Green: The parameter applies to gate B.
• Yellow: The parameter applies to gate I.

2.15 Compression (TOFD Only)

The Compression feature is available (Figure 2-52 on page 88) to support corrosion 
mapping and composite inspection applications.

Compression is included on the B-scan and C-scan to ensure that the most relevant 
information in a pixel is displayed at all times. For an amplitude C-scan or B-scan, the 
pixel color is determined by the data point of highest amplitude. For a time-of-flight 
or position C-scan, the pixel color is determined by the data point of shortest time-of-
flight (thinnest). If the inspected area has more data points than pixels, the 
Compression feature will be turned on automatically in order to select which data 

will be displayed for each pixel, and the “C” icon ( ) is displayed on the status 
indicator.

If a zoom is performed on the C-scan, and all the data points are displayed, the 
Compression symbol and the Compression indicator will no longer be displayed. This 
function is always active, and does not require configuration.

C
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Figure 2-52  Compression example

2.16 High Definition (PA-UT Only)

The High Definition “HD” icon ( )(Figure 2-53 on page 89) feature indicates that 
each point of data is represented by at least one pixel. A larger scan area may contain 
too many data points to be represented by one pixel, so a compression will be applied 
(keeping the maximum amplitude) and the HD icon will not be displayed.

This icon may appear by zooming on a section. If the HD icon appears, it means that 
all the data points are represented in the view and are not compressed.

C
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Figure 2-53  High definition example (PA-UT only)

2.17 Shortcuts

Some operations that are done frequently have a shortcut available directly in the 
views. To access the shortcut, tap and hold (right-click) on the screen to view the list of 
shortcuts.

Table 44  Shortcuts 

View Shortcut name Description

All Set Reference 
Cursor

Positions the cursor where you tapped.
This is a shortcut for Measurements > 
Cursors.

Set 
Measurement 
Cursor

Positions the cursor where you tapped.
This is a shortcut for Measurements > 
Cursors.
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A-scan Enable/Disable 
Envelope

Turns ON or OFF the A-scan envelope, 
which keeps track of the maximum 
amplitude recorded at each position in the 
A-scan.

Clear Envelope Only available when the envelope is ON. 
This resets the envelope.

S-scan Index Offset Modifies the Index Offset directly without 
going in Probe & Part > Position.

Skew Left (90°) Flips the probe orientation.

Skew Right 
(270°)

Flips the probe orientation.

Set Data Cursor Selects the focal law where you tapped.

C-scan A%, B%, I%, I/ Depending on which gates are active, these 
shortcuts might there or not.
Changes the data source of the C-scan.

Scan Offset Modifies the Scan Offset directly without 
going in Probe & Part > Position.

Set Data Cursor Selects the focal law where you tapped.
This is a shortcut for Measurements > 
Cursors.

B-scan Set Data Cursor Selects the focal law where you tapped.
This is a shortcut for Measurements > 
Cursors.

Top or side 
view

Scan Offset Modifies the Scan Offset directly without 
going in Probe & Part > Position.

Any ruler Zoom Out Resets the zoom.

Table 44  Shortcuts (continued)

View Shortcut name Description
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Figure 2-54  Shortcuts contextual menu example
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3. Scan Plan

The Scan Plan wizard is used to create or modify the required parameters for 
inspecting a part.

Select > Wizard (Plan & Calibrate) > Scan Plan for tools that help you quickly 
and easily create a complete setup for your application (Figure 3-1 on page 94). The 
Scan Plan wizard contains three main tabs:

• 1 Part & Weld
• 2 Probes & Wedges
• 3 Groups

After setting all parameters on a tab, tap the next tab to continue the Scan Plan 
wizard. The workflow is always from top to bottom and left to right. Set all 
parameters before changing tabs.

You can exit the Scan Plan wizard menu at any time by tapping Done at the top right 
of the screen.

TIP
Scan Plan 93



10-001244-01EN, Rev. 2, September 2020
Figure 3-1  Plan & Calibrate

3.1 Part and Weld

Use this tab to define the material, geometry, and weld for the part to be inspected 
(Figure 3-2 on page 94).

Figure 3-2  Scan Plan > Part & Weld > Weld specifications
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Table 45  Part & Weld options 

Option Description

Material & 
Geometry

Material: Choose the material of the inspected part 
from the list (set to Steel, Mild by default).
LW: Velocity of the longitudinal wave in the material. 
This value is automatically set when choosing a 
material from the list. This value can be edited 
manually.
SW: Velocity of the shear wave in the material. This 
value is automatically set when choosing a material 
from the list. This value can be edited manually.
Type: Used to select the geometry of the part from one 
of three choices, Plate , Tube , or Bar .
Thickness: Used to set the Thickness of the part.
Length: Used to set the Length of the part.
Width: Used to set the Width of the part.

Specimen has a weld Check this box if the part has a weld.

Weld Specification Weld Type: Used to set the Weld Template and 
Symmetry Type.
Weld Template: V, V-Offset, Double V, Double V-
Offset, J, and U.
Symmetry Type: Symmetric, Flat-Left, Flat-Right.
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To define the part to be inspected

1. Select the material to be inspected by tapping the drop-down list.

2. Select the geometry of the part to be inspected (Plate , Tube  or Bar ), 
with the thickness, scan orientation, and diameter (if necessary).

3. Select the Specimen has a weld check box, if applicable, and select the type of 
weld.

4. Define the weld to your specifications using the Fill to Root tab.

3.2 Probes and Wedges

Use this tab to define the probes and wedges used for the inspection (Figure 3-3 on 
page 97). At the top, set the different physical connections (up to eight). On the right, 
set the probe and wedge configuration related to the selected group.

The OmniScan X3 flaw detector automatically detects and loads the characteristics of 
an Olympus PA probe when you connect one to the flaw detector with an OmniScan 
connector. When you use an OmniScan splitter connector or a different brand of 
probe, you need to manually select the probe from the predefined list (Figure 3-4 on 
page 99).

Fill to Root Fill
Height: Displays the height fill of the weld.
Angle: Used to set the angle fill of the weld.
Hot Pass
Height: Used to set the height of the Hot Pass.
Angle: Used to set the angle of the Hot Pass.
Land
Height: Used to set the height of the Land.
Offset: Used to set the offset of the Land.
Root
Height: Used to set the height of the Root.
Angle: Used to set the angle of the Root.

Table 45  Part & Weld options (continued)

Option Description
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You also need to select a predefined wedge or define the wedge that you want to use 
for your inspection.

Figure 3-3  Scan Plan > Probes & Wedges

Table 46  Probes & Wedges options 

Option Description

Connection Setup Add: Used to assign a connector, PA-1 or P1R1, to a new 
probe with the default parameters.
Clone: Used to create a copy of an existing probe and 
wedge configuration.

Type PA-1: PA Linear, PA Dual Linear
P1R1: TOFD

PA1 Probe selection based on the Probe & Wedge library.

P1R1 Probe selection based on the Probe & Wedge library.

Wedge Wedge selection based on the Probe & Wedge library.
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Pulser PA-1: Used to choose the first pulser of the probe. For a 
single probe on the PA connector, the Pulser value 
should be 1. The Pulser value should be higher when 
configuring the second probe on a splitter (according to 
the splitter wiring).
TOFD: Displays 1 if P1R1 is selected and displays 2 if 
P2R2 is selected (future update).

Receiver Displays the receiver that is set according to the probe 
configuration and the Pulser value.

PCS Used to set the probe center separation (PCS). This is 
the distance between the exit points of the two probes. 
Only available for the TOFD group.

Focus % Used to set the focus in depth of the beam in % (only 
available for the TOFD group).

Focus mm or inch Used to set the focus of the beam depth in mm or in. 
(only available for the TOFD group).

Used to set the focus of the beam depth in mm or in. 
(only available for the TOFD group).

PA-1: Used to set the Index Offset.
TOFD: Used to see the Index Offset.

PA-1: Used to set the skew to either 90 or 270.

Tap to display the top view of the 3D viewer.

Tap to display the front view of the 3D viewer.

Tap to display the side view of the 3D viewer.

Tap to display the perspective view of the 3D viewer.

Tap to display the wedges or only the one selected.

Table 46  Probes & Wedges options (continued)

Option Description
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Figure 3-4  Scan Plan > Probes & Wedges > Add — Example probe selection

If your probe or wedge is not available in the predefined list, you can define a new 
one (see “Probe & Wedge Manager” on page 126).

In phased array mode, only the wedges that are dedicated to the probe are available 
by default. The list of dedicated wedges speeds up the wedge selection process. 
However, if you need to view the complete list, you can use the Show Dedicated / 
Show All button to toggle between the full and the dedicated lists of wedges.

3.3 Groups

In this tab, we define the groups based on the probe configuration defined previously. 
One group per probe is created by default, you can edit them using the menu on the 
right side. To create more than one group on a probe, use the Add or Clone button. A 
group is a set of beams, or focal laws, defined by the Law Config.

NOTE
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Figure 3-5  Scan Plan > Groups

The parameters for each group can have multiple pages, which you can scroll through 
using the Previous and Next buttons at the bottom right of the screen (Figure 3-6 on 
page 100).

Figure 3-6  Scan Plan > Groups > New Set — Configuration
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It is not possible to have fewer than one or more than eight groups. The maximum 
number of focal laws is 1024. Each defined probe must have at least one group 
assigned.

Table 47  Groups new set configuration options 

Option Description

GR-1 Used to set the name of the group.

Law Config. Sectorial: Provides a multiple-angle scan using the same 
elements for every angle of the scan.
Linear: Provides a linear scan at a configurable angle. You 
can use this mode at a zero-degree angle if you do not 
need overlapping scans.
Compound: Provides a multiple-angle scan using 
different elements (with the same aperture across the 
length of the probe) for every angle of the scan.
TFM: Provides a TFM scan over the selected area based 
on a reconstruction of the FMC acquired data. The TFM 
uses all elements of the probe.

Wave Type Used to set the toggle between LW and SW.
LW: Longitudinal wave
SW: Shear wave

Elements First: Displays the first element on the probe.
Last: Displays the last element on the probe.
Quantity: Used to set the number of elements used in the 
focal law (the size of the aperture).
Step: Used to set the spacing between the consecutive 
focal laws (for linear scan and zero-degree law 
configuration.

NOTE
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Law 
Configuration: 
(Sectorial)

Angle Start: Used to set the angle of the first beam angle 
in the material.
Angle Stop: Used to set the angle of the last beam angle in 
the material from the wedge.
Angle Step: Used to set the angular step between each 
focal law.
Focusing Type 
True Depth: The focus is at the same depth for all beams.
Half Path: The focus is at the same sound path for all 
beams.
Focus: Used to set the focusing depth distance.

Law 
Configuration: 
(TFM)

Wave Set: Select between Pulse Echo or Self Tandem to 
display the proper wave set selection. Choose the wave 
set that fits the inspection. Appropriate wave set selection 
is crucial for a good TFM inspection. Use the AIM to 
facilitate wave set selection.
AIM Acoustic Influence Map: No impact on the acoustic 
configuration, this option is used to select the type of 
defect used in the AIM tool. Proper selection of the model 
(Spherical or Planar) will help you select the best Wave 
Set.
Min/Max Index: Used to set the bounds of the TFM zone 
in the index axis.
Min/Max Depth: Used to set the bounds of the TFM zone 
in the depth axis. The Maximum Depth is currently 
limited to the depth of the sample.

Table 47  Groups new set configuration options (continued)

Option Description
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4. Calibration

Depending on your requirements, before starting an inspection, you can perform 
several calibration procedures using a probe, wedge, and calibration block composed 
of the same material as the part to be inspected.

To perform calibration

1. Select > Plan & Calibrate > Calibrate to access the PA or TOFD Calibration 
wizard (Figure 4-1 on page 104). Like the Scan Plan wizard, the PA or TOFD 
Calibration wizard’s workflow is separated into several tabs or sections (for 
different types of calibration).

2. On the Group tab (Figure 4-1 on page 104), select the group you wish to calibrate. 
3. Navigate through the other tabs to calibrate the group. On each tab after the 

Group tab, the calibration parameters are on the right and the views are on the 
left.

4. Set your parameters, then move your probe to adjust the signal according to the 
calibration type. 

5. Subsequently tap either Get Position or Calibrate. When you are satisfied with 
your adjustment, tap Accept Calibration.

6. You can then either continue to another tab in the PA or TOFD Calibration 
wizard, or exit by tapping Done.
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Figure 4-1  Calibration > Group

If an ultrasonic velocity calibration and a wedge delay calibration are required, 
perform the ultrasonic velocity calibration before the wedge delay calibration. The 
OmniScan X3 flaw detector uses the ultrasonic velocity determination for the wedge 
delay calibration. If you attempt to calibrate the wedge delay first, you will receive a 
message warning you that the wedge delay calibration will be lost when you perform 
the ultrasonic velocity calibration.

You can exit a Calibration wizard at any time by pressing the Cancel key ( ). When 
exiting the wizard, the signal goes back to its original state (as it was before the 
calibration).

IMPORTANT

TIP
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The Calibration indicators (icons) turn green after calibration (Table 5 on page 21).

4.1 Reflector Types

Calibration procedures are performed using calibration blocks with different types of 
known reflectors. Table 48 on page 105 illustrates the types of probes, wedges, and 
calibration blocks used for each type of reflector.

4.2 Ultrasonic Calibration

You can calibrate several ultrasonic aspects using the Calibration wizard.

Table 48  Reflector, probe, and calibration block types 

Reflector type Probe type Probe, wedge, and calibration block

Radius Angle beam

Depth Angle beam

Thickness 0 degree

NOTE

Radius 1

Radius 2

Depth 1
Depth 2

Thickness 1 Thickness 2
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Velocity
Used to calibrate the velocity of the sound propagation in the material of the 
inspected part (Figure 4-2 on page 106). The calibration block must have two 
known reflectors and be made of the same material as the part to be inspected.

The Velocity feature is only available in the 5.1.0 software version.

Figure 4-2  Calibration > Velocity

Sensitivity (PA group only)
Used to calibrate the sensitivity for detecting a reference reflector (Figure 4-3 on 
page 107 and Table 49 on page 107). The sensitivity calibration for a PA group 
normalizes the gain for all focal laws to ensure that all focal laws produce a 
similar amplitude signal for the reference reflector. The calibration procedure 
requires a calibration block with one known reflector.

NOTE
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Figure 4-3  Calibration > Sensitivity

Table 49  Sensitivity tab options 

Option Description

Reset Calibration Resets the sensitivity calibration. The “S” at the top of 
the screen turns orange.

Clear Envelope Clears the envelope on the bottom view. The green 
line disappears.

Calibrate Applies a beam gain for each focal law so that the 
amplitude over the reference defect is compensated.

Accept Calibration Accepts and saves the sensitivity calibration. The “S” 
at the top of the screen turns green.

GR-1 Identification of the name of the group.

Apply to All Angles: The calibration applies to all angles of 
the sectorial scan (available when in sectorial mode).
2 Angles: The calibration applies to two angles of the 
sectorial scan.
3 Angles: The calibration applies to three angles of 
the sectorial scan.
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Set Reference 
Amplitude

Ref. Amplitude: Displays a horizontal white-dotted 
and red line on the A-scan at the height of the 
reference-amplitude value (80 % by default).
Tolerance: Increase the size of the Ref. Amplitude 
(both horizontal white-dotted and red lines).

Gate Geometry True Depth: Sets the gate according to the depth in 
the material for the sensitivity calibration.
Sound Path: Sets the gate according to the distance 
traveled in the material for the sensitivity calibration.

Set Section First Angles: Used to see the All Angles method: 
First Angles of the sensitivity calibration.
Last Angles: Used to see the All Angles method: Last 
Angles of the sensitivity calibration.

Set Gate A on Echo 
A - Angle 40 °

Start: Used to set where the gate can start in reference 
to the origin (can be expressed in mm or in.).
Width: Used to set the width of the gate (the bottom 
points red lines of the S-scan and the largest of the 
continuous red line on the A-scan).
Threshold: Used to set the height of the gate.
Auto 80 %: Automatically sets the maximum signal 
inside the gate at 80 %.

Set Compensation 
Gain

Comp Gain: Used to set the compensation gain value 
that makes the focal law amplitude profile fully 
visible in the sensitivity graph.
Gain: Used to set the signal gain value for the 
sensitivity calibration.
Start: Used to set the start of the displayed A-scans.
Range: Used to set the range of the displayed A-
scans.

Previous
Next

Used to alternate between the parameters on the first 
and second pages.

Table 49  Sensitivity tab options (continued)

Option Description
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You can validate your Sensitivity calibration by clearing the envelope, redo the 
manipulation, and check that the amplitude from all focal laws are within tolerance.

Wedge Delay

Used to calibrate the delay corresponding to the sound propagation within the 
wedge (Figure 4-4 on page 109 and Table 48 on page 105). A wedge delay 
calibration is a process that enables you to identify the face of the wedge 
contacting the part. This establishes a zero position for the entry surface of the 
part. The calibration procedure requires a calibration block with one known 
reflector.

Figure 4-4  Calibration > Wedge Delay

Done Select Done to apply and close the sensitivity 
calibration settings.

Table 49  Sensitivity tab options (continued)

Option Description

NOTE
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WD & PCS (TOFD group only)
Used to calibrate (with a single wizard) both the delay of the sound propagation 
within the wedge and the probe center separation.

Velocity & WD (UT group only)
Used to calibrate (with a single wizard) both the sound propagation in the 
material of the inspected part and the delay corresponding to the sound 
propagation within the wedge.

Table 50  Wedge tab options 

Option Description

Reset Calibration Resets the wedge delay calibration. The “W” at the top of 
the screen turns orange.

Clear Envelope Clears the envelope on the bottom view. The green line 
disappears.

Calibrate Calibrates the wedge delay by automatically applying 
beam delays to each focal law so that the reference is seen 
at the same distance for all beams.

Accept Calibration Accepts and saves the sensitivity calibration. The “S” at 
the top of the screen turns green.

GR-1 Identification of the name of the group.

Apply to All Angles: The calibration applies to all angles of the 
sectorial scan (available when in sectorial mode).
2 Angles: The calibration applies to two angles of the 
sectorial scan.
3 Angles: The calibration applies to three angles of the 
sectorial scan.

Echo Type Depth: Used to set to depth or thickness reflector types, 
herein referred to as the reflector.
Radius: Used to set to radius reflector types, herein 
referred to as the reflector.

Set Depth A: Used to set the nominal depth of the reflector.
Tolerance: Used to set the tolerance.
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4.3 TCG Calibration

The OmniScan X3 flaw detector offers TCG (time-corrected gain). Sizing functions let 
you evaluate the size of a reflector anywhere in the part by measuring or 
compensating for the signal attenuation.

Set Section First Angles: used to see the All Angles method: First 
Angles of the sensitivity calibration.
Last Angles: used to see the All Angles method: Last 
Angles of the sensitivity calibration.

Set Gate A on Echo 
A - Angle 40 °

Start: Used to set where the gate can start in reference to 
the origin (can be expressed in mm or in.).
Width: Used to set the width of the gate (the bottom 
points red line of the S-scan and the largest of the 
continuous red line on the A-scan).
Threshold: Used to set the height of the gate.
Auto 80 %: Automatically sets the maximum signal 
inside the gate at 80 %.

Set Compensation 
Gain

Comp Gain: Used to set the compensation gain value 
that makes the focal law amplitude profile fully visible in 
the sensitivity graph.
Gain: Used to set the signal gain value for the sensitivity 
calibration.
Start: Used to set the start of the displayed A-scans.
Range: Used to set the range of the displayed A-scans.

Previous
Next

Used to alternate between the parameters on the first and 
second pages.

Done Select Done to apply and close the wedge delay 
calibration settings.

Table 50  Wedge tab options (continued)

Option Description
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Figure 4-5  Calibration > TCG

TCG
The time-corrected gain (TCG) function increases the gain applied to the signal as 
a function of the time the echoes take to return. The result is that the echo peaks 
(from same-sized reference flaws) appear at the same screen height, 
independently of their position in the part. The TCG uses the same factors as 
DAC (distance-amplitude correction).

Table 51  TCG tab options 

Option Description

Reset Calibration Resets the sensitivity calibration. The “TCG” at the top 
of the screen turns orange.

Clear Envelope Clears the envelope on the bottom view. The green line 
disappears.

Accept Calibration Accepts and saves the sensitivity calibration. The 
“TCG” at the top of the screen turns green.

GR-1 Identification of the name of the group.
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UT Settings A-Scan Start: The start of the digitized range for 
calibration.
A-Scan Range: The length of the digitized range for 
calibration.
Ref. Amplitude: The target amplitude for calibration. 
When adding a point, a TCG point will be 
automatically applied so that the amplitude of the 
reference defect is equal to the Ref. Amplitude.
Gain Offset: Used to read the calculated gain offset 
applied to the current focal law. Values are typically 
created through the sensitivity calibration wizard, and 
they can be adjusted manually if needed.

Set Gate A on Echo 
A

Start: Used to set where the gate can start in reference 
to the origin (can be expressed in mm or in.).
Width: Used to set the width of the gate (the bottom 
points red line of the S-scan and the largest of the 
continuous red line on the A-scan).
Threshold: Used to set the height of the gate.

TCG Table Add Point: After manually scanning a reference target 
over all focal laws, clicking on Add Point will add a 
TCG point for each focal law. The point will be created 
at the position of the maximum echo in the gate. The 
gain for each point will be set so that the amplitude for 
each focal law is equal to Ref. Amplitude.
Remove Last Added Point: Removes only the last TCG 
point created. To correct an invalid TCG point, remove 
it before using Add Point on the same reflector.

Previous
Next

Used to alternate between the parameters on the first 
and second pages.

Done Select Done to apply and close the TCG calibration 
settings.

Table 51  TCG tab options (continued)

Option Description
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4.4 Manage Points

The Manage Points tab (Figure 4-6 on page 114) is used to verify the TCG points 
value or to manually create or edit TCG points, bypassing the TCG calibration 
wizard.

Figure 4-6  Calibration > Manage Points

Table 52  Manage Points tab options 

Option Description

Reset Calibration Resets the sensitivity calibration. The “TCG” 
calibration indicator disappears.

Clear Envelope Clears the envelope on the bottom view. The green line 
disappears.

Accept Calibration Accepts and saves the sensitivity calibration. The 
“TCG” turns green.

GR Identification of the name of the group.
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4.5 TOFD Calibration

4.5.1 WD & PCS

In this section, you can see and modify the Type (WD & PCS), Target 1, Target 2, 
Calibrate, Wedge Delay, and PCS options. To access these options, go to Plan & 
Calibrate > TOFD Calibration (Figure 4-7 on page 116 and Table 53 on page 116).

Add Points To create or edit TCG points only for the selected Angle 
(or VPA), use the Law option. If you want to applied 
TCG points for all focal laws at the same time, use the 
Group option.

Angle When using the Law option, select on which angle 
(VPA) the TCG point will be modified.

Add Used to add a point for the TCG calibration.

Points Used to set the position on the ultrasound axis.

Gain Used to set the gain on the point.

Select Used to select a point. You can then delete it by tapping 
Delete Point.

A % The peak amplitude of the signal detected in gate A.

DA^ The depth in the part of the reflector producing the 
indication detected in gate A.

PA^ The distance on the part surface between the wedge (or 
probe) front face and the indication detected in gate A.

SA^ The sound path from the part entry point to the 
indication detected in gate A.

Done Select Done and close the manage points calibration 
settings. Do not forget to click Accept Calibration 
before closing the tab.

Table 52  Manage Points tab options (continued)

Option Description
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Figure 4-7  TOFD Calibration — WD & PCS

Table 53  TOFD Calibration — WD & PCS type options

Option Description

Type: WD & PCS Wedge delay & probe center separation: Used to 
calibrate, with one wizard, both the delay of the sound 
propagation within the wedge and the distance between 
the exit points of the two probes. Use the correct velocity 
to get an accurate calibration. 

Target 1 Used to set the nominal depth of the first target (a value 
of 0 can be used to target the lateral wave at the surface).

Target 2 Used to set the nominal depth of the second target.

Calibrate Before clicking on Calibrate, make sure that both cursors 
are positioned on the echoes corresponding to the 
targets. When both cursors are correctly positioned, the 
Calibrate option will adjust the Wedge Delay and PCS 
values.

Wedge Delay Used to set the delay corresponding to the sound 
propagation within the wedge. This value is 
automatically modified when using the Calibrate 
option.

PCS Used to set the probe center separation (PCS). This is the 
distance between the exit points of the two probes (only 
available for the TOFD group). This value is 
automatically modified when using the Calibrate 
option.
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4.5.2 Wedge Delay

In this section, you can see and modify the Type (Wedge Delay), Target 1, Calibrate, 
and Wedge Delay options. To access these options, go to Plan & Calibrate > TOFD 
Calibration (Figure 4-8 on page 117 and Table 54 on page 117).

Figure 4-8  TOFD Calibration — Wedge Delay

4.5.3 Velocity and Wedge

In this section, you can see and modify the Type (Vel. & WD), Target 1, Target 2, 
Calibrate, Wedge Delay, and Velocity options. To access these options, go to Plan & 
Calibrate > TOFD Calibration (Figure 4-9 on page 118 and Table 55 on page 118).

Table 54  TOFD Calibration —Wedge Delay type options

Option Description

Type: Wedge Delay Used to calibrate the delay of the sound propagation 
within the wedge. The PCS and velocity must be 
correct for the calibration to be accurate.

Target 1 Used to set the nominal depth of the first target (a value 
of 0 can be used to target the lateral wave at the 
surface).

Calibrate Before clicking on Calibrate, make sure that the 
reference cursor is positioned on the echo 
corresponding to the target. When the cursor is 
correctly positioned, the Calibrate option will adjust 
the Wedge Delay.

Wedge Delay Used to set the delay corresponding to the sound 
propagation within the wedge. This value is 
automatically modified when using the Calibrate 
option.
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Figure 4-9  TOFD Calibration —Velocity and Wedge

Table 55  Plan & Calibrate — Velocity and Wedge options 

Option Description

Type: Vel. & WD Velocity and wedge delay: Used to calibrate the delay 
of the sound propagation within the wedge.

Target 1 Used to set the nominal depth of the first target (a value 
of 0 can be used to target the lateral wave at the 
surface).

Target 2 Used to set the distance (expressed in mm or in.) of the 
second target for the calibration.

Calibrate Used to set Target 1 and accept the calibration.

Wedge Delay Used to calibrate the delay corresponding to the sound 
propagation within the wedge. This value is 
automatically set after Calibrate.

Velocity Check Displays the velocity in the material of the inspected 
part after the calibration has been confirmed.
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5. Inspection

The OmniScan MXU software interface is designed to be intuitive: you can familiarize 
yourself with its operation by navigating through the interface and testing various 
functions and buttons. For more details, see “OmniScan Interface” on page 17.

The basic inspection parameters are available in the UT Settings > General 
submenu (see “UT Settings” on page 34).

5.1 Setting the Reference Gain

Auto (80 %) reference gain
The suggested, default reference gain value can be selected by tapping and 
holding the Gain area of the screen, and then selecting Auto (80 %). This setting 
adjusts the gain so that the reflector signal inside gate A reaches the reference 
level of 80 % of the full-screen height.

The default reference amplitude value is 80 %. To modify this value, select 
UT Settings > Advanced > Ref. Amplitude, and then enter the new reference 

value.

To set the reference gain

 Select UT Settings > Advanced > Reference dB > ON to activate the   reference 
gain.

NOTE
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5.2 Setting Up for an Inspection Using an Encoder

Before setting up for an inspection that uses encoders, an X or XY encoder must be 
properly connected to the I/O connector.

To set up for an inspection using an encoder

 In the Scan > Inspection > Type list, choose the type of scan to be used to scan 
the part, and choose the encoder that is to be used for the scan axis.
The other encoder is automatically linked to the index axis.
Select Scan > Inspection > Encoders to access the encoder setup screen, and set 
the encoder parameters according to your specifications (Figure 5-1 on page 120).

Figure 5-1  Encoders setup

If necessary, calibrate the encoder using the Encoder Calibration tool available on 
the right side of the encoder setup screen.
The scan area parameters are available in the Scan > Area menu.
When you are ready to scan, press the Play key ( ).

NOTE
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5.3 Configuring the Indication Table

The indication table displays detailed information on reflectors identified and 
recorded during an inspection. This information is used to create an inspection report.

To configure the indication table

1. Add an indication to the table by first setting your layout and cursors on an 
indication (in Analysis mode), and then tapping Add Indication (Figure 5-2 on 
page 121 on the left). Repeat for every indication you want to add.

Figure 5-2  Indication Table Manager window

2. Tap File > Indication Table Manager to access the indication table (Figure 5-2 
on page 121 on the right).

3. Move through the list to review indications, add reference numbers and 
comments, and delete indications as required.

① ② ③

④
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Table 56  Indication Table Manager options

Item 
Number Description

1 Reference number

2 Comments

3 Delete

4 Scrolling controls
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6. Managing Files, Probes, Wedges, and Reports

Inspection setups and data are kept and organized using files, and presented in 
reports. You can use the File menu to access multiple file parameters, the Report 
tool, and the File Manager (Figure 6-1 on page 123).

Figure 6-1  File menu

6.1 Saving, Naming, and Opening Files

It is recommended that you regularly save your setup and data files to prevent 
accidental data loss.

• To save your setup file, select Save Setup As on the File menu (Figure 6-1 on 
page 123).
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• To name your data file, select File Name on the File menu. You can 
subsequently save the file by pressing the Save key ( ) located just above the 
Power key ( ).

• To open a file, select Open on the File menu (Figure 6-1 on page 123), and then 
choose the directory in which the file is located. You can filter to display only the 
type of file you want to browse, and preview the selected file (Figure 6-2 on 
page 124).

Figure 6-2  Open menu

6.2 Using the File Manager

To access various options for managing your files, select File Manager on the File 
menu (Figure 6-3 on page 125).

File preview area
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Figure 6-3  File Manager window options

Table 57  File Manager options

Item 
Number Description

1 Rename or delete files or folders.

2 Transfer files and folders from one drive to another.

3 Navigate to folders on the selected drive.

4 Select the drive: OmniScan X3 hard drive, USB, SD card, or 
Olympus Scientific Cloud.

5 Select (filter) the desired file type: setup, data, image, report, 
etc.

6 Preview your files or set the parameters of your edits and 
transfers.

①

②

③

④ ⑤ ⑥
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6.3 Probe & Wedge Manager

Use the Probe & Wedge Manager if you want to create custom probe and wedge 
configurations that are not in the default list provided by Olympus (Figure 6-4 on 
page 126).

Figure 6-4  Probe & Wedge Manager window

Table 58  Probe & Wedge Manager window options

Item 
Number Description

1 Select the probe or wedge type.

2 Define either a custom probe or a 
custom wedge.

3 Overview of the characteristics

4 Edit the characteristics.

① ②           ③ ④
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By default, the OmniScan MXU software establishes the phased array (PA) probe’s 
Reference Point at the position of the first element. To set the Reference Point at the 
front edge of the probe, enter the distance between the front edge of the probe and the 
position of the first element. The value must be negative.

Figure 6-5  The PA probe reference point measurement

The wedge’s Reference Point is for the UT group only. It is used to set the probe and 
wedge assembly reference point, which is the distance between the front of the wedge 
and the beam exit point (Figure 6-6 on page 128). The beam exit point is usually 
marked by a line on the wedge.

This value is negative because the OmniScan MXU software establishes the wedge 
Reference Point by default at the beam exit point. To place the Reference Point at the 
front edge of the wedge, you must measure the distance between the front edge of the 
wedge and the beam exit point, and then subtract it from the default 0-reference point 
(UT group only).

IMPORTANT

1

Front edge of 
the probe

−53 mm

IMPORTANT
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Figure 6-6  The UT wedge reference point measurement

By default, the OmniScan MXU software establishes the phased array wedge’s 
Primary Offset point at the position of the first element. To set this reference point at 
the front edge of the wedge, in Primary Offset, enter the distance between the front 
edge of the wedge and the position of the first element. The value must be negative 
(Figure 6-7 on page 128).

Figure 6-7  The primary offset measurement

−2 cm

Front of the wedge

IMPORTANT

8.0 cm-

Front of the wedge
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A Secondary offset of 0 indicates that the probe is centered on the wedge on the 
secondary axis. If the probe is not centered on the wedge, enter the appropriate value 
(Figure 6-8 on page 129).

Figure 6-8  The secondary offset

6.4 Reports

In the File menu, select Generate Report to configure and print reports using the 
Report Manager (Figure 6-9 on page 130).

IMPORTANT

Center of first element 
(position 0)
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Figure 6-9  Report Manager window

Table 59  Report Manager window options

Item 
Number Description

1 Scroll multiple configuration pages.

2 Add your company logo or other images.

3 Edit the fields in this section to configure your report.

4 Report preview section

①

② ③ ④
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7. Total Focusing Method (TFM)

You can set up and use a TFM group on the OmniScan X3 flaw detector.

To set up a TFM law configuration

1. Select > Wizard (Plan & Calibrate) > Scan Plan.
2. Set up the Part & Weld, and the Probes & Wedges.
3. On the Groups tab, select Law Config. > TFM, and complete your desired TFM 

law configuration (Figure 7-1 on page 131).

Figure 7-1  TFM on the Groups tab

Choose the desired 
inspection mode.

Set the zone to inspect.

Select TFM.
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7.1 Acoustic Influence Map (AIM)

The Acoustic Influence Map (AIM) modeling tool can help you select the correct 
propagation mode (or wave set) for a given flaw. On the OmniScan X3 flaw detector, 
you can use this tool to create a model that represents an amplitude map in the 
material. Each pixel of the AIM represents the theoretical amplitude that could be 
obtained if a reflector was at this position. The map is coded using different colors 
that each represent a specific 3 dB range.

For example, the red color indicates that the ultrasonic response is very good and 
varies between 0 and −3 dB with respect to the maximum amplitude. Orange indicates 
a range from −3 dB to −6 dB, yellow from −6 dB to −9 dB, etc. When configuring the 
AIM model, you can choose either a Spherical (volumetric) type flaw, such as 
porosity, or a Planar type flaw, such as a crack (Figure 7-2 on page 132).

When you adjust the defect type, the AIM model is automatically updated to show 
the predicted amplitude response of the selected wave set (propagation mode) for 
that flaw. This will help you select the wave set that is best suited for your inspection.

Figure 7-2  AIM Acoustic Influence Map tool

7.2 TFM Settings

After you exit the Scan Plan wizard menu, the TFM settings have replaced the UT 
Settings under the Main menu > TFM Settings. Figure 7-3 on page 133 shows 
the Advanced parameters under TFM Settings.
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Figure 7-3  TFM Settings > Advanced parameters

See “TFM Settings” on page 45 for more information on TFM settings.

Adjust Resolution to change 
TFM image resolution.
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